Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF4800 doesn't scan anymore / Mac OS 10.15.4


Screen Shot 2020-11-22 at 6.13.45 PM.png


I'm getting this error when i attempt to scan, It's set up wirelessly, I'm able to print, no problem but scanning doesn't work anymore. What can I do? Please?



Did i not submit this correctly? or do these have a longer reply time?

Product Expert
Product Expert

Hello Fezlab,


The message that you are receiving means the scanner software is set to a USB connection and is searching for a cable connection for the scanner. In this situation, you can try switching to the wireless connection and then scanning again. At the top of the MF scan utility, you can try clicking on the drop down box for product name to see if there is a network version for the scanner. If you do not see a network version for the scanner, you can try downloading and installing the Scanner Driver & Utilities for Macintosh V2.15.5 From the link provided HERE to try setting up the network option for the scanner again.


For more immediate assistance, you can use the link provided HERE to create a Canon account to contact our live agents over the phone.


Did this resolve your issue? If so, please click on Accept as a solutions so other can find the resolution as well.

I upgraded all those from the links - and now i'm getting


Error code: 200010

Product Expert
Product Expert

Hello fezlab,


In this situation, you can try searching and adding the network connection to the MFtoolbox. you can use the steps below to add the network scanner connection


  1. Select [Applications] under [GO].
  2. Select [Canon MF Utilities] > [MF Toolbox 4.9].
  3. You may receive an error that the scanner is not connected. This is fine.
  4. Click [MF Toolbox] next to the Apple icon in the left corner of the screen and select [Network Settings].
  5. Select the [MF4800 Series], and then click on the [+] symbol and select [Add].

Once the scanner has been added, you can try scanning again to see if you still get the same error. If you do, you can try turning of any security or firewalls and then scanning again.


If you are still having issues with scanning, it is recommended that you contact us at 1-800-OK-CANON (1-800-652-2666).  While I understand that the forum may be your preferred method of communication, the real time feedback of a live technical support call would be very beneficial in this case.

click here to view the gallery