cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pixma MX490 Keeps Cycling

elstx61
Contributor

Canon Pixma MX490 powers on and goes through initialization, then powers back off.  Keeps repeating the process as long as it's plugged in.  Buttons are non-responsive.

1 ACCEPTED SOLUTION

Mike
Moderator
Moderator

Your satisfaction is important to us, and we apologize for any inconvenience you may be experiencing.  A firmware update is available to fully resolve this issue.   You can download the firmware update and find easy installation instructions at canon.us/power.

View solution in original post

354 REPLIES 354

It worked! Thank you so much!

 

This works. Thanks. I also adjusted the IP address by 1 number. 

@italolim I finally found a minute to try your technique and it worked like a charm!! I don't know you but I'm quite sure I LOVE you, lol! Wasn't looking forward to purchasing a new printer. Thank you so much!!

Thanks so much for sharing your great fix.  I'm sure you have just saved the sanity of MANY!

OMG this actually worked!!

Thank you so very much, I have been messing with this Canon MX490 all damm day🤦🏼‍♀️

This worked for me, too. 

Thanks. Your solution worked for me.  Following your instructions, my printer is  up and running in local network only ... which is fine for me.   

I'm wondering if Canon has taken any "official" position on this besides "buy a new printer."   I've been around computers a long time since DOS 1 ... and have never seen such a response from a company to obviously a wide spread problem. 

Guess like others, this will be my last Canon printer.

 

Assuming this is related to DNS fix? I just did it a bit ago and noticed something I'm still thinking and asking questions about. My BIG question is: Did our printers suddenly lose the CORRECT DNS IP? Because when I went to change my printer settings, mine was all zeroes, so no change. But during DAYS of this, I had written down my printer IP address I'd gotten somewhere (now can't find it but if I disabled it, it's no longer there?) Anyway, there was a discrepancy between the printer IP and my network IP. By one number. Last digits for one were 66, the other 65! Maybe if printer is set for correct/same IP address of wireless, it will ALL work?

Short answer is 'no'.  The IP address originally in the 'Web Services' DNS setting appears to be filled in automatically when the printer is first configured.  It is same as the DNS address set in your router settings. 

Thank you italolima!!!

Avatar
click here to view the gallery
Announcements