cancel
Showing results for 
Search instead for 
Did you mean: 

Pixma MX490 Keeps Cycling

elstx61
Apprentice

Canon Pixma MX490 powers on and goes through initialization, then powers back off.  Keeps repeating the process as long as it's plugged in.  Buttons are non-responsive.

1 ACCEPTED SOLUTION

Mike7
Moderator
Moderator

Your satisfaction is important to us, and we apologize for any inconvenience you may be experiencing.  A firmware update is available to fully resolve this issue.   You can download the firmware update and find easy installation instructions at canon.us/power.

View solution in original post

349 REPLIES 349

Agreed.  I'm surprised at the number of people that have posted on these threads saying they also have the problem, why hasn't Canon fixed it, I'm going to buy a new printer, what about this (enter conspiracy theory here), etc. etc.  And then it appears they haven't even bothered to read the dozens of posts on here that explain the workaround.

And now this forum is nailing me for posting...to help.

Ok enough I'm done here and thank everyone who helped me and others who actually pay attention.

Who would think it was a firmware issue? It seemed like a power suplly issue. I was within a day of tearing mine apart. 

Looks like the fix has been posted. Found this on the thread for the MG7520:

https://www.usa.canon.com/internet/portal/us/home/support/product-advisories/detail/service%20notice...

Not going to bother. Mine's "fixed" good enough for me. Hopefully anything new will work Canon...you idiots. Wonder what happened but I've been thru so much in last 4 days I don't care I think. My head hurts...and shoulder, arms, neck, etc. Maybe even tongue...from swearing?

KrinePurple
Apprentice

I've been having the same issue. Pixma MX 492 bought in 2018. As I can see, this problem is quite recent, a few days old. My guess is there is a problem with Canon and its connection to the printer, because mine goes beserk when my wifi is on but works fine when the wifi is off. I'll try again in a few days see if it is resolved.

italolima
Apprentice

My printer is a Canon Maxify MB2010. This problem that you are experiencing is because of DNS. I solved my problem by turning off the Access Point (or unplugging the internet cable from the router's WAN port). The printer will turn on normally. Then go to Setup menu > Web service setup > DNS server setup > Manual setup. Configure an IP from your internal network that is not in use or another IP that is not a DNS server, as the printer will not be able to make queries. Once configured, press OK. Select the 'No' option and press OK. Wait a few moments to complete the configuration. After returning to the menu, press the 'Home' button on the printer. Turn the Access Point back on or reconnect the Internet cable and retest. For me this solution worked. As I do not use external services (Google Cloud), there is no need for my printer to consult on the Internet. Hope this helps.

This worked for me. We'll see if it sticks.

I followed these directions and incremented my IP address by 1 number and it took it. I am now able to print and it stopped rebooting.

This is the 2nd office printer in a row where we get 3-4 years of use out of it and then the manufacturer sends out an update and it stops working. We're told to go buy a new printer. Basically, here's double birds.

Thanks italolima for posting your workaround.

Does it matter what you make the IP address?  I don't know how to do that stuff so I literally just chose a random number.  Printer is working now but I'm not sure if I'm allowing some hacker access to my home Internet. Help?!?!  Yikes?!?  It's insane we have to deal with this issue.  I didn't do any updates, it's not user error.  This is 100% Canon's issue!

You're not allowing a hacker to access your home internet any more than you were before. You're just lying to the printer so it stops accepting that stupid bug that Canon sent to your real IP address, which, you have not changed. I used the first 6 numbers of my real IP and made up the last 6 but my DNS IP is actually 9 total numbers. I just took a screen snip of what you typed and it printed fine.

 

Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM