cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Horizontal lines on print Canon Pro 1000

ERMU
Apprentice

 

beginning of printbeginning of printend of printend of printbeginning of printbeginning of print

When I print on format A2 I get horizontal lines at the beginning and end of the print, the first and last 5 cm of the print, see photos. In between the print is perfect. The paper I use is Canson Baryta photographique II 310 g/m2 and totally flat before use. Nozzle check pattern is OK, prevent paper abrasion is on, vacuum by default is on. 

Does anyone have an idea what it could be? 

5 REPLIES 5

ArthurJ
Product Expert
Product Expert

Hi,

So we can best assist you, we will need to gather some more information. Please reply with the answers to the following: 

  • What version of Windows or MacOS are you running? 
  • What program are you printing from? 
  • Did you install the Print Plugin or ICC profiles from the printers support page on the Canon website

Also, if you would like real time assistance with this matter, I recommend reaching out to Canon support. 

You will need to register your Canon gear HERE to access additional support options.

We look forward to hearing from you. 

Hi,

Thanks for your reply.

I use MacOs Ventura 13.4.1 and Professional Print and Layout version 1.3.6, the latest firmware for the printer, driver version 24.30.0.0 and  all the necessary plugins and ICC profiles.

I made an A4 print today and the stripes are visible here too. I used photoshop to make it clearly visible on the scan.

The nozzle check pattern is perfect. It is only at the beginning and the end of the print. I think it's the vacuum system. Is it possible to set this system stronger? Or is there an other solution I can try?

Kind regards,

Eric

stripes at beginning and endstripes at beginning and end

 

ArthurJ
Product Expert
Product Expert

Hi,

The paper vacuum setting can be adjusted. Please click HERE for more information. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Eyedoc75
Apprentice

Hi, same problem with my pro 1000, but only at the end of the prints. doesn't matter if it's A2 or smaller. ERMU, didi you finally solve the problem ?

 

Best Alex6X9A1218 (1).jpeg6X9A1217 (1).jpeg

ERMU
Apprentice

Hes, I think I solved the problem. After the latest update this problem begun. After trying everything I finally opened the menu with printer settings on the printer itself. I never touched it before. To my surprise the distance of the printer head there was set on the minimal distance and not the standard distance. After setting it on the standard distance the problem was solved. I didn’t even know the existence of this menu. Give it a try, maybe this setting is changed with the latest update, I think version 3.02. I couldn’t find anything about this update by Canon but it was the latest firmware I installed.

Eric

Avatar
click here to view the press release
Announcements