cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pixma MX490 Keeps Cycling

elstx61
Contributor

Canon Pixma MX490 powers on and goes through initialization, then powers back off.  Keeps repeating the process as long as it's plugged in.  Buttons are non-responsive.

1 ACCEPTED SOLUTION

Mike
Moderator
Moderator

Your satisfaction is important to us, and we apologize for any inconvenience you may be experiencing.  A firmware update is available to fully resolve this issue.   You can download the firmware update and find easy installation instructions at canon.us/power.

View solution in original post

354 REPLIES 354

Janiece87
Contributor

I tried the firmware update and it didn’t work.  Here are the steps to go the USB route

Unplug printer and modem

Wait 5 minutes then plug printer back up

Reset wireless network settings to factory default settings

  1. Press the Setup button.
  2. Press the right arrow until Device settings appears, then press OK.
  3. Press the right arrow until Reset setting appears, then press OK.
  4. Press the right arrow until LAN settings appears, then press OK.
  5. Press the left arrow to select Yes, then press OK.

Download your printer Driver CD

(If you don’t have it, you can get it free in Canon website. Search your product and download)

Be sure to use a USB cord and you can print now!!

If you have a Mac go in system preference>printers and scanners> delete the printer by clicking it and press “-“ (minus) button (because it’s looking for wireless connection) then press “+” (add) button and it will add your printer back.

 

rfaria01
Apprentice

While the new firmware update does indeed fix the issue, getting it installed is actually very tricky, and can easily frustrate users. Here are some steps to install the firmware update. In my case, my Pixma MX492 was set up as a Wireless AP, so there were no network cables to the router. I will describe the steps for this, more complicated, configuration.

  • Download the firmware update for your printer
    • Note: It is not obvious from the firmware update page where the actual link to the firmware is located. Typically you would see an underlined hyperlink, but this is not the case here. You have to click the name of your printer from the Affected Models list, which will then take you to the download page. Make sure the firmware you pick is the very latest (from 5/30-6/3 2022). 
  • The downloaded firmware is a self-extracting exe file. The problem is that it uncompresses so quickly that you can't find out where it actually put the file, and it does not give you the option to pick the extraction location, and if you are like me, you have a lot of files and a big hard drive. 🤔 To fix this, go to your Downloads folder, enable showing extensions, so you can see the .exe and rename that to .zip. This will allow you to right-click on it and do an "extract all" in the location you want.
  • Now, you have to stop your printer from power-cycling, otherwise, it will not allow you to download the firmware update. And, if you have the Wireless AP mode enabled, you have to find the printer's MAC address (it will look something like this: 00:BA:D3:A6:40:2F). 
    • To find the MAC address, you have to look at your printer driver application, since you don't have access to the LCD screen on the printer.  On Windows, just search for "printers" and under Printers and Scanners, you should see your Canon printer. Click on Printer Properties and then the Ports tab. Scroll through the list and find the one that has a description of "Canon BJ Network Port", and the port name would start with CNBJNP_. The HEX number after that prefix is your MAC address. It doesn't have the color separators, just the HEX MAC address.
    • While you are in the Ports window, make sure you have plugged your printer using a USB cable into your PC, and you should be able to switch your printer's port to USB. This is needed to allow the firmware update to work. The port would be called something like USB001, and the description would be "Canon MX490 series" (but specific to your printer series model).  
  • Next, you have to block your printer from accessing the internet. Log into your router using your admin user name and password, and look at the device list. In particular look for the MAC address you obtained above for your Canon printer. Some routers allow to you block a device directly from the "connected device" list, but others may have a different setup such as putting devices under "Parental controls". I cannot elaborate on all the possibilities here, but look at your router's device list and the help pages, and find a way to block the MAC address of your Canon printer from accessing the internet. Once you succeed in doing so, your printer will stop power cycling. 
  • Having changed your printer to the USB port, unzipped the firmware update, and blocked your printer from accessing the internet, you should now be able to apply the update. Locate the update file (called Printer_Update.exe and run it. If all goes well, you should have control of your printer again in about 5 minutes. 
  • You may chose to unblock the printer from your router, and then change the printer port back to the CNBJ_ to make it wireless again. Just refer to the steps above and reverse them.

Hope this helps those stuck in this power cycle loop. Please note this was written with Windows 11 in mind. The instructions should be similar for older versions of Windows, and for Mac it should be mostly similar and hopefully intuitive. 

Thanks!

michele15
Apprentice

This worked for me - for those who can login to their router and make changes, I blocked internet access for my printer. Very straightforward to do this. I read this article and it gave me the idea. Thanks to https://borncity.com/win/2022/06/02/drucker-gau-canon-mx492-versagen-durch-restart-schleife-bei-wi-f...

 

NE95
Contributor

This issue has now seemed to "fix itself" for me.  I first noted this power cycling on 5/31 and have just left my printer unplugged.  I did not manually upload the firmware update nor did I go through any of the suggested motions that others have suggested.  I have been researching new printers and happy that I did not rush out to buy a new one. 

This forum has been pretty quiet today, so I hope that everyone else is also happily printing away!!

MrGoldieLocks
Apprentice

I had the same issue. I replaced the power cord and that resolved my problem. Cheap fix!!!

I tried doing a power reset and couldn't go anywhere with that...

Avatar
click here to view the press release
Announcements