cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ImageFORMULA P-215 Scan-tini Software Issues with Windows 8.1 32-Bit Laptop

fhchin
Apprentice

Hi,,

 

I have a ImageFORMULA P-215 Scan-tini scanner which worked without any problems with my Lenovo X230 laptop running Windows 7 64-bit.  However, I have been unable to get the CaptureOn Touch software to work on my Asus Transformer TA100T notebook running Windows 8.1 32-bit. The software and driver installation completed without any errors (without the scanner connected). But when I connect the scanner into the USB port and run the Capture On Touch software, it always comes up with a Microsoft Visual C++ runtime library error - Program C:\Program Files\Canon Electronics\P215\TouchDR.exe abnormal program termination.

 

I tried every possible troubleshooting approaches I could Google online including (1) doing running sfc /scannow (which found no integrity or corruption issues with my Win 8.1 system, (2) did a clean reboot disabling everything except the CaptureOn Touch software and it still comes up with the same error, (3) installing Visual C++ runtime library distributables for 2005, 2008, 2010, 2012, 2013 but still the error pops up. So basically, now I can't use this great little portable scanner with my great little transformer tablet/notebook. 

 

I am wondering whether anyone else have come across a similar problem of getting this scanner to work on a 32-bit Win 8.1 system? Would greatly appreciate any advise.

42 REPLIES 42

nstubi
Contributor

Why has the message I wrote some weeks ago been deleted??

Hi Nstubi,


Your message might have been read as a duplicate and got caught in our spam filter. We apologize for the confusion. If you're still having trouble, please contact our technical support team directly at 1-800-423-2366, Monday - Friday, 8:00 AM - 8:00 PM EST and they'll be happy to help with additional options for a resoltuion. 

nstubi
Contributor

same here

tjntjn
Apprentice

Any solution for this problem. I have same problem on Win10

Windows 10, Canon imageFORMULA DR-C225 scanner, same issue.

 

I get this error message

"Microsoft Visual C++ Runtime Library

Runtime Error!

Program: C:\Program Files (x86)\Canon Electronics\DRC225\TouchDR.exe

abnormal program termination"

 

I tried installing, reinstalling, do the reinstall with the runtime libraries, no luck, always this error message.

 

2019-09-11 21_36_52-Microsoft Visual C++ Runtime Library.png

 

 

Yes. Exact same issue. Strangly it was working fine on my old Win10 PC

Yes, same problem, on my old Sony Vaio S13 which I bought back in 2013, it worked. On this new Dell Precision 7530, it doesn't. It is really annoying. Everything else works, except this software for the scanner.

 

Did you find any good third party software application to use?

Same error here with Windows10 x64 and the DR.C225W. It's almost catastrophic to pay almost 400 bugs for a scanner and then it becomes completely useless due to a software update. I'm not even able to download old versions of the capture one touch software, which may still works.

Please commit that you can reproduce this failure and you are working on a solution.

olee22
Contributor
The only thing I can try is to make a fresh install of Win10, and see when it breaks. I guess it some compatibility issue with another software. Although everything else is working properly.
Avatar
click here to view the gallery
Announcements