cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pro-300 - Marks in Border

WelshTony
Apprentice

I have started getting black marks in the borders of my prints from my Pro-300. The printer also makes a strange 'clunking' sound when it is getting to the end of an A4 print.
I've just recently changed the Black Ink Cartridge (with genuine Canon Cartridge).
See attached photos re: the black marks. 
Image_1 is on the leading edge of the print and is the most obvious. Images_2 and 3 are on the edge that comes out of the printer last.
Any suggestions as to the cause and how to fix this?
Leading EdgeLeading EdgeEnd of Print 1End of Print 1End of Print 2End of Print 2

7 REPLIES 7

ArthurJ
Product Expert
Product Expert

Hi,

You can try turning off the printers paper abrasion setting. Please follow the steps below: 

 Select Various settings on the printer's HOME screen, select Printer settings, Print settings, and then set Prevent paper abrasion to OFF.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

 

That seems to have helped. Only appear to get the problem via the Manual Rear Feed.
Will monitor the situation to check it does not reoccure.
Thanks

 

Are you using a thicker fine art type paper?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

I'm using FB Pearl 300 from Permajet, and using the ICC profiles for that paper downloaded from their website.

jrhoffman75
Legend
Legend

What Canon media type do they recommend selecting?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Photo Paper Pro Platinum

Thanks. Then they don’t consider the paper a heavyweight paper. 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic
National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements