Printer Software & Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

Posts

Vulnerability in network - 52xx MFPs

 Our security team found below vulnerabilities  are active in our 52xx series Canon MFP printers ,1 Readable SNMP information2 SSL Server has SSLv3 Enabled vulnerability3,SSL\TLS  use of  weak RC4 Cipher4,SSL\TLS server support TLSv1,0 5.sslv3 paddin...

shabeeb by New Contributor
  • 2442 Views
  • 0 replies
  • 0 likes

Have new router, can't connect

Hello, I have an MG5751 printer and have been using a wireless connection. I just got a new router and cannot see how to change the settings. I have followed the instructions on the printer, which directs me to follow the instructions on my computer ...