cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA MP560 My printer won't prompt for a password

angelambell
Apprentice

I recently changed internet providers and since having the new service my MP5650 won't prompt to let me enter th epassword for the wifi. I've reset my wifi, attempted to reinstall the software on my computer, and reset factory settings on the printer. 

1 ACCEPTED SOLUTION

For the records, we investigated for a customer the very same problem.

 

It turned out that 802.11r amendment makes Canon wireless detection go crazy and see WPA2 network as unencrypted.

 

Turning off 802.11r on Wi-Fi properties allows the printer to see the correctg encryption and connect.

After succesfull connection, by the way, you can even turn 802.11r back on if needed.

 

HTH, HAND.

View solution in original post

65 REPLIES 65

Michael
Product Expert
Product Expert

Hello.

 

Which Canon product do you have?  Do you have the PIXMA MP560?  Or do you have a different model?

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I've seen many posts about this issue with Canon Printers (mine is a TR4500 series) and other brands too. It seems to be a problem with Chromebooks mostly. As I have. Someone suggested a google app. I've installed the app but haven't used it yet. It is exhausting to spend hours just trying to get your printer to connect to wifi. The only success I had is by using DirectConnect on my android phone. Never did get it to ask for a password for the wifi even though it does find my router. It just won't ask for the password to connect to it. I have no idea why and nobody else does either. Maybe you do? 

Just get yourself a router with a wps button.  That's the simple, non-techy way.

Oh, believe me, I tried that and everything else. Except taking out the Wifi setting of 802.11. But I am moving here this week and will be getting a new router. So maybe that will work. Hopefully. Thanks for the tip.

Did you try using a wifi repeater?

No. I had my printer right beside my router. The problem is not with the signal. It's with the connection to my Chromebook. I once was able to connect via my Android phone using Wifi Direct. But by the time I managed it I couldn't even remember the steps I took to make this happen. I've tried everything and am assuming it has something to do with my Chromebook itself. But the fact that the printer does not ask for a password is perplexing. Didn't need a password to get it online with Android phone. When I get to the new place, if it doesn't work with my new router there, I'll try disabling the 802.11 properties on my wifi connection as suggested earlier in this thread. I'm not a techie so I hope this step doesn't have to be taken. Right now I'm just waiting until next week to try again. After my move. 

angelambell
Apprentice
I have the Pixma MP560

Michael
Product Expert
Product Expert

Hello.

 

Perform the following steps to connect the MP560 to your Wi-Fi network:

 

 1.  Use the Easy-Scroll Wheel on your PIXMA MP560 to select Settings and press OK.

 2.  Select Wireless LAN Setup and press OK.

 3.  Select Yes and press OK.

 4.  Select Easy settings and press OK.

 5.  Select your access point name and choose OK.

 6.  Enter your WEP or passphrase and press OK.

 7.  Make sure network key is correct and press OK.

 8.  When the connection confirmation appears, press OK and then the HOME button to return to standby.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

THIS DOES NOT WORK

Avatar
click here to view the press release
Announcements