Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF634CDW Not Waking from Sleep when print job is sent


I recently purchased a MF634CDW direct from Canon for my home office.  I set it up and seemed like all was OK, but my wife reported that the machine had an error message.  I power cycled and then it seemed fine, but I now realize that whenever the device goes into sleep mode, and you send a print job, it displays an error message and you have to power cycle to get it to function again.  


I am not using the wireless functionality and am using the wired network.  Other then turning off the sleep mode altogether and accepting that this device has flaws, I don't have another option.  I downloaded and installed the latest firmware but it did not fix the issue.


Interzone said it.

Cashxx, I was finally able to get into that menu to change the 0 to a 1. Thank you

Oh, forgot about that post.  I commented I think right after he posted that and said I think that was for another printer that he was talking about.  Wasn't for the MF634CDW.


We do not allow posting instructions on how to get to "hidden" menus. These settings are not intended for public use, and can cause your printer to operate in a manner in which it was not intended. 


If you're having issues with your printer that have not been resolved by troubleshooting steps posted by the community or our Subject Matter Experts (SMEs), please visit your My Canon Account HERE and reach out to support for one-on-one assistance.


If you're outside of the USA, please click HERE to contact Canon in your country or region. 


Thank you for your understanding and cooperation. 

This is a common issue with this printer and Canon should have the instructions posted on how to fix the problem then or fix the driver or firmware so that it isn't a problem!  Never had an issue with any other printer not waking from sleep when you print to it!  Not having instructions on the Canon site and calling in and waiting 45 minutes for the same fix isn't an option!

Are you accessing your printer via WiFi? If so, are you set up with a designated ip address? Have you tried accessing the internal web server? Determine your IP (available through the menu) . URL is http://your.ip.addr/index.html. Even if your printer is sleeping, you can access the web server administration panel. Usually, accessing that will wake the printer. I set up a link on my desk called PrtWakeUp to access the admin server before I sent a print job over. To facilitate that I set up the printer with a set address. Long story short, eventually discovered that using a set address cured the problem. My guess is the lease on the IP was timing out and a new IP wasn't leased until a request went out and there was a disconnect between what the printer's address was and what the PC thought it was. Of course, if you are using USB then this won't help.

No, the only thing that worked was turning on a function that keeps getting deleted on here.  Simply visiting the webpage doesn't kick this model on.  Printer is connected directly to router via cat5 with static ip.

I'm here 2 months later with the same problem. I know how to access the required menus, but it seems like the actualy flag the needs to be changed got removed by the mods. Could that be posted again, or is there another resource that says what option needs to be changed?

After reading all through all of the Posts on this issue, I found myself struggling with this same issue using MF473CDW ImageClass All-In-One (AIO) Color Laser Printer.


Air Print would stop working as soon as the the Printer went to sleep and would only work again after the Printer was powered OFF and back ON.


  - Quck stop gap measure is to change the Sleep Time out from 1 minute to 240 minutes to allow 4 hours of Air Printing


I changed the following settings have corrected the problem - I now have the Printer set to sleep after 1 minute and Air Print works All Day!!


1.  Change the Wireless LAN ECO mode setting to OFF

     Home  >>  Menu  >>  Preferences  >>  Network  >>  Wireless LAN Settings  >>  Power Save Mode  >>  Off

This ensures the Wireless connection remains ON while the Printer is in Sleep Mode allowing wireless printing (Air Priint and PC/MAC Printing) to connect to the printer and accept print jobs while the Printer is in Sleep Mode


2. Change the Wireless IP address to a Static IP address instead of a Dynamic IP Address (DHCP)

    Home  >>  Menu  >>  Preferences  >>  Network  >>  TCP/IP Settings  >>  IPv4 Settings  >>  IP Address Settings  >>  Auto Acquire  >>  Off


   Home  >>  Menu  >>  Preferences  >>  Network  >>  TCP/IP Settings  >>  IPv4 Settings  >>  IP Address Settings  >> Manually Acquire  >> [ Enter your Home network specific IPv4 settings ] 


This ensures the IP Address assigned to the printer does not expire (DHCP lease timeout) while the printer is in sleep mode. 

Note: If you turn Auto Acquire ON and let the printer obtain a dynamic (DHCP) IP address and then turn Auto Acquire OFF the Manually Acquire will retain the previous Network settings and they can be used as is to create a Static IP Address.


3. Change the Wireless LAN Settings to use a TLS connection for IPP printing

    Home  >>  Menu  >>  Preferences  >>  Network  >>  TCP/IP Settings  >>  IPP Print Settings  >>  Allow IPP Printing Only w/ TLS  >>  On


The Apple Air Print protocol relies on the Internet Printing Protocol (IPP) and requires a secure encrypted connection (TLS).


I'm not 100% sure all three (3) of these options are requried to support Air Print.


I had options 1 and 2 enabled for some time and did not have success with Air Print until I applied option 3 (IPP over TLS).


I also applied the latest Printer firmware update for the MF743CDW


Main Controller: 05.18

Boot ROM:         01.01

DCON:               02.10

Language:          01.13

These instructions are for a MF743CDW printer, but I suspect all the ImageClass MF6xx and MF7xx series printers are the same - YMMV


I hope this information helps someone else down the road!!

Hey - Can you let me know the fix or put the fix on the youtube video comments?  

Follow the YouTube video to get into the menu,


Go into Copier -> Option -> Body

scroll down to SLPMode and change it to 1 instead of 0.

some routers have an issue with bringing the printer out of sleep mode, this should fix it.