cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Image gateway doesn't seem to be working...

Lollerst4i
Apprentice
When I tried to login to image gateway (for the first time...I've
never used it before) it says communication error(?)
Not sure why
7 REPLIES 7

ebiggs1
Legend

Boy that could be almost anything. Can you supply a lot more info?  Smiley Happy

EB
EOS 1DX and 1D Mk IV and several lenses!

Julius
Rising Star

Hi!

 

CANON iMAGE GATEWAY is up and running at the moment. If you're still having problems, contact us at http://bit.ly/ContactCanon.

 

Thanks!

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

christy11
Apprentice

Hello, I am having the same problem.. I tried having a new password sent to me, Several times, and I still can't log in.. IT is giving me an error.. I know I'm entering the correct user name and password..I'm really getting frustrated cause I just got this new camera and want to se up Wi Fi for it....please  help..thanks.

Hi again,
So I tried re-setting the password several times and still the site won't let me get in! I'm giving you guys a screen shot of what I'm seeing. I'm using my iPhone...but still the app should work right? Any help would be appreciated.
Thanks!

Sorry the screen shot didn't go through so I'll just describe it...there's a red box on the top of the screen and it says: "a communication error has occurred"

YES!! I finally got in!

I had forgotton to first register my camera into my Canon account. After registering it worked great!

Thanks guys!Smiley Happy

Hello Christy,

To try and work around this, you may want to try a different web browser.  Also, clear out any temporary internet files and delete temporary files too.  The use of a different browser should allow you to access the Image Gateway. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Avatar
Enter for a chance to win
Announcements