cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon R8 - Video Focus Problem

Anonymous
Not applicable

hey guys. I’m having a big problem on my Canon R8.

I use it 90% of the time for photography but I end up doing some video work. When I bought it in May, it was working perfectly, however, I did the 1.1.0 software update and now when I went to use it to film, the focus is horrible, it takes many seconds to focus and I noticed that some options in the AF3 menu disappeared. I've already reinstalled the software and reset the camera to factory settings but nothing helped.

The camera starts looking for focus and takes a few seconds to find it, but after finding it, if the object moves it starts trying to focus again by going back and forth with the focus. it is impossible to use.

I've already tested it with my 3 RF lenses but none of them work in video mode. When I'm in photography mode, the focus works perfectly.

I don't know what else to do, I really wanted to downgrade to version 1.0.0 but I can't find the firmware.

Here is a link with a video showing the problem:

https://www.youtube.com/watch?v=ySU_-c7tFV0

Thank you all.

12 REPLIES 12

rs-eos
Elite
Elite

Whenever you apply firmware, you cannot then re-install earlier firmware versions.

Also, when applying firmware, it typically does reset most/all of the camera settings.  So if you had any custom settings set up previously, you'd need to set that up again.

What mode are you using when capturing video?  Perhaps you need to be in a certain mode for those additional options to show up in the AF3 menu?

--
Ricky

Camera: EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L
Lighting: Profoto Lights & Modifiers

Anonymous
Not applicable

Thank you for your attention. I'm using M mode, as I always have.

The problem started after the firmware was updated from 1.0.0 to 1.1.0. Nothing has been modified in the camera.

I've already done everything that could be done. I saw some videos where users can manually return to the old firmware, but I couldn't find the 1.0.0 installation file, I'm unable to use my camera's video mode.

Anonymous
Not applicable

hey guys.

I just updated to the new firmware 1.2.0 and the camera still has the same problem.

p4pictures
Rising Star
Rising Star

A couple of questions about the settings on your camera.

On the AF1 menu first entry is Movie servo AF, it should be enabled, but if you press set there is an additional option in addition to Movie Servo AF enable/disable. This additional option is Subject detect AF, and this has two option Detect. Priority and Detect. Only. If you have it set to Detect only the camera won't refocus if the subject moves out of the frame. 

Next on AF2 what settings do you have for Movie Servo AF Speed, and also for Movie Servo AF track sensitivity?

 


Brian - Canon specialist trainer, author and photographer
https://www.p4pictures.com

Anonymous
Not applicable

Hi Brian, this is my settings:

IMG_7113.jpeg

IMG_7114.jpeg

IMG_7115.jpeg

IMG_7116.jpeg

I've already tried to modify these settings but the camera still has the same video focus problem.

Have you tried increasing the Movie Servo AF track sensitivity to make it more responsive? 

 


Brian - Canon specialist trainer, author and photographer
https://www.p4pictures.com

Anonymous
Not applicable

Good morning! Yes, I've already changed all possible camera settings. This problem only happened when I upgraded from 1.0.0 to 1.1.0, before that the camera was perfect. Now I've updated to 1.2.0 in the hope of fixing the problem but it's still the same.

Unfortunately I don't have an EOS R8 to try it myself, but I do have the R6 Mark II and that seems to be ok for me. The two cameras basically share the same main board so I would expect them to work in the same way.


Brian - Canon specialist trainer, author and photographer
https://www.p4pictures.com

Anonymous
Not applicable

Canon has made some changes to the AF options in video. in the first image it was firmware 1.0.0 and in the second it was 1.2.0. This update “ruined” my option to use the camera to film. I really wanted to go back to firmware 1.0.0 but I couldn't find the file anywhere.

IMG_7142.jpeg

IMG_7144.jpeg

Avatar
click here to view the press release
Announcements