cancel
Showing results for 
Search instead for 
Did you mean: 

MX492 is possessed!! Help!

Adventurejenny
Apprentice

Hi!

First time posting here. I have the Canon Pixma MX492. I replaced the black ink cartridge with a new one the other day and used it twice without any problems. Early this morning it started turning off and on by itself. I tried unplugging it and rebooting it and it won't stay on long enough to do anything. It doesn't even give an error message and none of the buttons work. It just keeps turning off and on, off and on. I need this for work! Help! 

1 ACCEPTED SOLUTION

Hi!  We've released a firmware update to take care of this issue. Learn more now by clicking HERE.

Hope this helps!

View solution in original post

28 REPLIES 28

Sharpmrs
Contributor

Same thing here and I've tried every hard reset technique I can find online. Infuriating as we need to print labels for our business! 

Looks like there are dozens of us here in the forums with the same exact problem that started around the exact same time. Hopefully Canon can help us out soon. I also work from home and use my printer every day. I need it to work! 

It appears it's an issue relating to WiFi. If you can turn off your router, then plug in your printer, it will work, however as soon as you connect the WiFi back to it it goes all crazy again. I'm assuming they keep telling people to call because it costs 19.99 to call and have them help you (according to what it says when I'm logged into my account) this is clearly an update that has a bug. I hope Canon fixes this asap because we can't connect with a cable, we only have phones to use 😭

ArthurJ
Product Expert
Product Expert

Hi,

Based on your description, I would recommend contacting our phone support team for additional assistance. They can be reached by logging into your My Canon Account and going to your support options.

To create a Canon account, please click HERE to for the Canon Account page. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

How about you just post the fix for this? Apparently everyone’s printer is doing this. 

At this point I'm tempted to call and pay the 19.99 just so they can either not fix it and not charge me, or fix it and I'll post the answer for everyone. 

This is not a solution.  Canon must have made a bad firmware update that bricked these - when you call in, you're told to buy a new printer.  Absurd.  Hope it makes the news.  If there isn't a fix in a few days, hopefully everyone throws out their Canon and goes and buys an Epson, HP, or anything but Canon.

That's exactly what I am thinking of doing.  

 

time to post on twitter

 

Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM