Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon My Image Garden - Grey Question Mark


I have a Canon MX922 attached to a Windows 10 computer.

When I scan to create a PDF, My Image Garden shows that a pdf has been created, but does not display a preview of the doucment as a thumbnail or allow me to open it when it has been double-clicked. However, I can move the file to the Windows Desktop and open it, so I know the pdf file is valid.

I have downloaded all of the drivers, software udpates and security patches, but the problem still exists. What next?




Here's the manual for MIG.


Did you scan using My Image Garden?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Yes, each of the pdf files were scanned using My Image Garden a few different ways:

1) from the app (which is on the desktop in it's "L" shaped configuration.

2) from the printer which launches the app.


Images seem to work just fine, but not pdf files.


Thank you for the reply.

Hi mikeyman949.


If the PDF thumbnails are not showing. double-check which program is your default PDF viewer.  The thumbnail preview is data attached to a file by the computer's operating system, and the default PDF viewer can cause newly created files to not attach a thumbnail.  Refer to that software's documentation and support for information on changing its settings to allow thumbnails, or change your default PDF viewer (such as to My Image Garden).  Once thumbnails have been enabled (by either method), they should start showing up on the images again.


Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Hi Darius,


I was using Adobe Arcobat Pro 9.0 as my default pdf view. I checked the settings in it and found that it does not have a view/enable thumbnail previews feature. However, the basic Acrobat Reader has this feature in the Edit>Preferences General Categories area. I just switched my default app for pdfs to Adobe Reader and although now I can see a thumbnail preview in Windows/Explorer, it does not show the preview in Canon My Image Garden. I have restarted the computer so that the new default app setting could be reset. I then scan in a new document and it did create a pdf file that appears in the directory of the Canon My Image Garden app; however, the problem I previously describe and displayed in the attachment is still the same.


I finally fixed this issue on my end. I had to download all the drivers for both wireless/wifi and for the USB. Make sure you have a USB cable plugged in from your computer to your pc when you download the drivers. Once you have done this go into the defaults of your pc and make sure that your settings are set to PDF with adobe. Then do the same in your printer utility settings. After you do all of this restart your pc, and you should now see the PDF and not see the gray question marks. I tried everything that everyone said to do and the only thing that fixed mine was using the USB. I still print using wifi but using the USB cable somehow fixed this issue.