Canon Community Canon Community

NEW Canon USA EOS Webcam Utility – Mac Official Tips & Tricks

by Community Manager on ‎11-11-2020 02:48 PM

EOS-Webcam-Tips-MAC-notool (1).png

Have you had a chance to use our EOS Webcam Utility Mac software?

We’d love to know what you think of it! Once you’ve had some experience with it, share your feedback below to get tips and tricks from our support team.


*Verified comments posted below this article will be given a "kudos" from the official Canon U.S.A. account and added to our the tips & tricks list below.*



*Image depicts available livestream viewing options*


Canon Tips: Using EOS Webcam Utility Mac Software

  • When using EOS Webcam Utility 1.0 software with macOS 10.14 (Mojave) and macOS 10.15 (Catalina) the following desktop applications will not list or permit EOS Webcam Utility 1.0 software to function on your device. Use Web-based client in Google Chrome instead of a desktop application: 
    • Safari (Use Google Chrome)
    • FaceTime
    • Skype
    • Microsoft Teams
    • WebEx
    • Discord
    • Slack*

*Limitation applies when using EOS Webcam Utility 1.0 Software with macOS 10.13(High Sierra) and macOS 10.14(Mojave) and 10.15(Catalina)


  • EOS Webcam Utility 1.0 software does not support apps downloaded from the App Store. Please download the application from the service provider’s website where available.


  • The camera can only operate with one application on your computer at a time. If the video conferencing or streaming application you are trying to use cannot receive the video feed from your camera, close all other applications on your computer that may be connected to the camera.


  • When using EOS Webcam Utility 1.0 software with video conferencing or streaming applications, we cannot guarantee that it will be compatible with your device and/or the software applications you are using. If you experience any issues, we suggest using a web-based client version of the service or trying a different video conferencing or streaming application.



Whether connecting with colleagues, academic peers, or family and friends, find the right webcam starter kit that works for you.


on ‎12-17-2020 02:31 PM

I thought I pass along some information which may be useful to those who are experiencing issues with the EOS Webcam utility.


If you are a Google Drive user and use the Backup & Sync Utility, please be aware that this software can interfere with Canon EOS software. My experience relates to the EOS Utility but you may want to quit the Backup & Sync utility to determine if it has any impact on the EOS Webcam utility.


The Webcam utility works in the following environment:


1) Mac mini (2018) running Catalina 10.15.7

2) EOS RP connected with a USB C cable to a USB 3.1 Gen 2 port (via a hub), Version 1.4 firmware

3) Zoom Version 5.4.6


I couldn't get the webcam to work with Skype but I believe I read somewhere that it was a Skype issue. Also, I could not get the webcam to work as an input for QuickTime movie recording.


- Blueberry_Lover

on ‎12-17-2020 04:46 PM

So, I was FINALLY able to get the Canon Webcam Utility to run on Big Sur in Microsoft Teams by using a suggestion I found at the website of Ecamm Live. 


Running this command in terminal fixed the problem for me. The Canon Webcam Utility works in Teams for me now. 


sudo codesign --remove-signature "/Applications/Microsoft Teams Helper (Renderer).app"


Source here:

(Note their first suggestion didn't work for me. The older version of Teams just crashed immediately at launch.)

on ‎12-20-2020 05:03 AM

I see this utility is only for windows 10, does any one know if they will make it available for windows 7 ?

on ‎12-20-2020 08:17 AM
Seems highly unlikely @Doctor. Windows 7 has reached end-of-life and is no longer supported by Microsoft.
by flyboy13
on ‎12-26-2020 11:23 PM

I'm using my T3i rebel as an external webcam on a MacBook Pro running BigSur. I installed the Catalina OS and have been able to use the EOS Utility with Zoom with no issue whatsoever.


Unfortunately, I've not been able to get FaceTime to recognize the EOS Utility, and therefore haven't been able to use the T3i on FaceTime. Has anybody found a workaround?


Canon lists that the software works with FaceTime, so this is very frustrating to be limited on the apps I can use the EOS Utility with.

by DrewVerybored
on ‎12-27-2020 08:54 AM

Hello, I've been using the Webcam Utility and for what it is and the fact that it's free there absolutely nothing to complain about. I run the software on Mac I use my SL2 and all is good but on small detail that about every 29 minutes and 59 seconds the camera shutters off and the webcam utility logo image displays and one for a short moment and then the image comes back on. This then repeats every 29:59. Does anyone know a work around for this issue or has experience the same problem? 

by Michael Hughes
on ‎12-27-2020 10:35 PM
I’m using my T6i connected to a MBP running Big Sur. Everything works great EXCEPT the connection drops momentarily once in a while, for a second or so, then starts working again immediately. I thought it might have been a faulty cable but I bought a new one and it works just fine.

Is anyone else having this issue? Any thoughts on how to fix it? Thanks in advance!
on ‎12-30-2020 12:13 PM
How do I find/change password?
by Saul Hernandez
on ‎12-30-2020 08:56 PM

After several attempts installing and uninstalling the application, changing multiple parameters in the configuration of my Mac, and trying anything that I found on the internet and in this forum, I could not get "EOS webcam utility" to work beyond showing the icon that indicates that the camera is being used by another application. So I uninstalled the latest version in production (1.0) and went back to the last beta version I got (0.9). Now everything works correctly. Unfortunately the link to the latest Beta version is not officially available on Canon's website, and I don't know if posting this link violates any directive in this forum, but if you need that version, I have the link or the downloaded file.

on ‎12-31-2020 04:49 PM

I have the Webcam Utility installed and working beautifully with my Canon T6i and Macbook Pro. I can use it pretty much in anything. (Zoom, OBS etc.) 


Here's my issue. I use this to teach classes that last anywhere from 30 mins to 2 hours. Similar to issue mentioned by DrewVeryBored & Michael Hughes,  every 30 minutes the liveview shutter cuts off and back on. Students see my video replaced by a "EOS Webcam Utility" fail image for about 2 sec then my video returns. Although this has been a manageable issue when leveraged against the far superiour quality of my Rebel T6i over the logi webcam I was using, I still would LOVE to stop this from happening.


Any ideas?

on ‎01-04-2021 08:49 PM

I have a T3i.  After 30 minutes, the camera cuts off and then cuts back on after a few seconds. While off, the video shows an image stating that the Webcam Utility has failed.  I believe several owners of other models have also reported this problem.  Is there a way to fix this?  --John

by andym
on ‎01-07-2021 07:39 AM

I've got the webcam utility working on an M50 connecting to my mbp running catalina. My question is can I get the utility to detect camera orientation so I can have portrait mode working?

by Product Expert
on ‎01-08-2021 06:11 PM

Hi andym,


The EOS Webcam Utility only outputs in landscape orientation. It does not have a way to switch to portait orientation.


We appreciate feedback on features customers would like to see added to our equipment and software. We have a team that documents and handles customer feedback. I have already alerted them to this email, but if you want to contact them directly in the future they can be reached by going to our website HERE and selecting Feedback in the top left corner of the site. We do take customer suggestions and feedback into consideration when we are updating our products and processes.

‎01-10-2021 05:36 PM - edited ‎01-10-2021 07:00 PM

Hi all-


Happy New Year! Great initiative of Canon to release this utility for the common good during the present pandemic (but I'm also sure that there is a commercial/marketing angle Smiley Wink ,as well).


Anyway, my old, trusty EOS 5D Mk II is not officially compatible with the EOS Web Cam utility as of today (I've also tested it). Can anyone recommend a workaround, or 'hack' that will let me use my EOS with Zoom on my MacBook Pro mid 2014 with latest Catalina. Or alternatively, does Canon keep adding older versions of their cameras compatible with the utility?


Hope to hear from someone and very best wishes again for a healthy and productive 2021!


Peter Lundh

St Albans


on ‎01-12-2021 02:07 PM




Just want to let you know this important  announcement regarding the malfunction of EOS Web Cam utlity in my case for Mac OS and Canon 7D Mark II:




I have been struggling through telephone support with a kind person at Canon Canada..

Finally after installing and uninstalling it I took a chance to remove the WFE-adapter and VOILÀ!

It worked through SKYPE,FACETIME,OBS...


So happy to share it with you my finding,


by Joe Sieracki
on ‎01-13-2021 12:07 AM

 How often do you update the camera list for compatible cameras.  I'm a little surprised to see the canon m200 up on list, but not the m100.   How is this possible?  You have my 60D covered and thats great and all, but the m100 was billed as a streaming camera.  The very thing this webcam utility is for.  Soooo, how long before this one gets on to the list?


Had a little hiccup with not seeing the 60D in Zoom, but updating Zoom to latest solved that.  Works with facebook too through Google Chrome.  So disappointing Apple won't let facetime and safari use the camera, I hate the laptop camera...

by Christophe Grenon
on ‎01-18-2021 06:21 PM


I did use OBS 26.1.2 with a Canon 5D MarkIV and managed to do a video just fine.

Today, I tried again and IMPOSSIBLE to cconect my camera with OBS. I did check to make shure EOS utility for pictures was off.

I mean. Is there someone who could give me special "Step by step" to see if there is something I do wrong this time. I just don't get it.



by JoJoDD
on ‎01-21-2021 12:38 AM

Hi, may i know if this will work with my Canon EOS 5D Mark II?

on ‎01-21-2021 09:30 AM

Does anyone have a copy of the 0.9 version of the software they could email me please?


I unfortunately deleted it during a reinstall of OSx and now I'm using the 1.0 webcam utility software this screen intermittently pops up when it didn't before



not so professional looking while streaming, canon support hasn't complied with sharing that version of the software with onyl the new one available one the site, and help much appreciated..


Thanks team


on ‎01-21-2021 12:55 PM

After hours and hours of repeatedly looking at the "resource busy" picture of EOS Webcam UtilityI finally got it to work:


(For a 15" mbp 2019 / Mojave and an EOS 80D)


(1) I disabled EOS Utility from starting up with MacOS and all other apps which could grab the camera (BlueJeans, WebEx Teams / WebEx Meetings in my case).


(2) The shell command "system_profiler SPCameraDataType" did return signing errors for EOS Webcam Utility. So I restarted the Mac in recovery mode (command + R on startup) and disabled SIP (System Integrity Protection) in a terminal window (command is "csrutil disable"). After reboot the "system_profiler SPCameraDataType" did show meaningful results forEOS Webcam Utility. This effect seems to hint (at least for Mojave) towards an incorrect signing on Canon's side.

Zoom, however, still showed me the busy screen when trying to activate the camera. 


(3) The final trick which did it was thanks to @VictorF ( which proved to be valid for the 80D as well: I removed the memory SD Card and the whole thing instantly started to work. 


Please note: MacOS SIP is there for a reason. Disabling should not be done lightly and I explicitely do not recommend disabling it. This is up to everyone's own decision & responsibility. I am just showing the steps which worked for me.





by Product Expert
on ‎01-22-2021 12:51 AM

Hi JojoDD,


According to the EOS Webcam utility compatibility down near the bottom of this link:, the EOS 5D MarkII does not appear to be compatible with the EOS Webcam Utility.

on ‎01-24-2021 01:46 PM

Looks like this isn't ready for prime time since i'm having the same problem as a lot of other ppl.


the utility is installed (i never had the beta)

eos webcam is an option in zoom & g meet

when i try to connect i get the splash screen w the disonnected USB graphic. 

imtermittently in hangouts if unplug the USB cable & plug it back in i can get the camera to connect but it appears completey random. 

i've checked system properties. the 5d markiv shows up as being connected. 


anyone have any luck solvnig similar problem? 


running catalina 10.15.3

imac 27" 2019

5d mark iv

firmware 1.1.2



by J Scott Foster
on ‎01-27-2021 03:45 PM

I'm using an early 2015 Macbook pro 13" with Catalina 10.15.6 and Canon 70d

Opening zoom in the video preferences I can choose the webcam utility but I get the EOS webcam utility screen

with the usb plug with the red x over it. What does that mean? When I plug and unplug the USB cable into my USB-A slot the camera makes a clicking(shutter) sound.

And is there a support for this utility that I'm not finding?-if so please direct me. 

by Product Expert
on ‎01-27-2021 07:43 PM



Hello, GTF


If the red "X" with a symbol of a white USB cable is appearing on the video conferencing software when trying to use the EOS Webcam Utility with your camera, then it may be an issue with the USB connection between the camera and your computer. Please check that your cameras USB cable is properly connected both the camera-side and the computer.

I would also recommend to check andmake sure the wireless feature on the camera is disabled. If Wi-Fi is enabled, even if it's not currently in use, it will disable the USB port on the camera.

We would recommend to connect the camera directly to the USB port on your computer in case you are using a USB hub where different devices connect to the computer. If possible, try testing a different USB cable and a different USB port on the computer. I would also suggest to test the EOS Webcam Utility on a different computer to see how it performs on the other computer.

In case you do need further assistance, please feel free to reach out to our phone support team for assistance. They can be reached at 1-800-652-2666, Monday through Friday between 9:00 am to 9:00 pm ET and Saturday between 9:00 am to 7:00 pm ET.

by Andrew China
on ‎02-03-2021 11:41 PM
I’m using the T6 on OBS. Was using Webcam Utility Beta when it first came out last year with no issues. Downloaded new Webcam utility and while using OBS camera stops randomly after 15-20 minutes for about 2 seconds and reconnects. Tried same camera on 2 different iMacs and same issue. Any suggestions? Thanks in advance
on ‎02-05-2021 05:39 PM

Same issue as @Hizkiah @DrewVeryBored & @Michael Hughes. Called Canon and they said the webcam utility is supposed to disable the 29.59 drop out but it must be an older camera where the software is not doing it.


Anyone figure out a workaround or a get a different answer?

on ‎02-05-2021 06:03 PM

Since it sounds like the 29:59 drop out glitch is a software issues that is supposed to be fixed by the utility, I wonder if having an old firmware would keep the utility from stopping the drop out. I'm on firmware 1.0.0 for my T6i and currently Canon support has 1.1.0 available. Are there any T6i users who've upgraded to 1.1.0? Do you still have the drop out problem? Does the Utility still work smoothly? I would just update and see but the utility has proved to be somewhat finicky on my system, I'd hate to lose the functionality that I have now.



on ‎02-06-2021 02:48 PM

@Hizkiah - tried on multiple firmwares for my T3i. I was on 1.0.0 then updated to 1.0.3. Same result. 

on ‎02-06-2021 04:15 PM

@edch79 - I have a T3i with the same 29:59 drop out glitch.  I resolved this issue by using the solution described in


Regards, John

on ‎02-06-2021 10:09 PM

Wow thanks @jjost! Found the setting just like in the post followed the instructions, disabled the setting, and it works!!! Tested and had a zoom conference going for 1 hour and 5 minutes without any disruption!  

on ‎02-07-2021 12:36 PM

I'm using the webcam utility on Mac OS Catalina.


I've tried it with both my 80D and EOS R.


In both cases, the camera will restart the webcam function every 30 minutes.

The camera does not shut off, I am not recording, and I have a power adaptor connected.

I've tried it with a card in the camera and without.


Either way, when in use, the "Canon EOS Webcam Utility" logo pops up for about 2 seconds and then goes back to the video image. This happens about every 30 minutes.


Has anyone else experienced this or have any advice on how to get around this?

on ‎02-08-2021 05:23 PM

@judgemental - that's the exact problem I was able to get around with magic lantern.  There's a specific firmware setting that you disable which Canon does not expose to users - has something to do with taxing cameras vs video recorders differently or something.


That said, I don't see the 80D and EOS R listed. One thing that might work (it was working for me when testing) is to press the trigger half-way (like you're going to autofocus. This seemed to extend me another 30-minutes.  Seems like an easy thing to do in the middle of a call at a point when you're not talking if it works.

on ‎02-08-2021 05:48 PM
Thanks edch79!

I have a 70D with the same issue that I have been thinking about adding magic lantern to.
That’s a plan!
on ‎02-08-2021 07:21 PM


How do I fix the lag between audio and video on Canon RP as webcam?

I set up my Canon RP with 35f/2 lens as webcam on Macbook Pro 2016 with Catalina 10.15.7. Picture quality is aweswome.

Unfortunately, there is a lag between video and audio. Using an external MXL usb microphone.

Can the RP handle a microphone to push audio out?

Other solutions?


on ‎02-08-2021 07:27 PM

Experiencing intermittent disconnect/reconnects too - on 70d firmware 1.0.2

Interestingly, this wasn't happening with pre-release version 0.9 - reverted to it again, and it seems to be better.

What magic lantern setting would change this?

on ‎02-08-2021 09:15 PM

Add the firmware files for the lua updates + fixes to an SD card. Hit the trash icon on the camera and go to powersave in live view > 30 minute timer - set to disable. That is all!

‎02-09-2021 08:13 PM - edited ‎02-11-2021 03:16 PM

I successfully used the macOS EOS Webcam Utility (V1.0) as follows:


  • EOS R5 (V1.2 firmware)
  • Mac mini (2018) running Catalina V10.15.7 (19H524)
  • R5 directly connected to a USB 3.1 (Gen 2) port (no hub, using a USB Type C to Type C cable)
  • Zoom V5.4.6 (59301.1211)


I did not test the EOS Webcam Utility with the Skype app (previously didn't work with an EOS RP) but I did notice that the camera function would not work with the QuickTime app (USB icon was marked with an "X").


Hope this helps.




Update I


Using the Chrome browser (V88.0.4324.150), I was able to use the EOS R5/Webcam Utility with the online versions of Skype and Google Meet (note that the webcam did not work when I tested it directly with the Skype app (V8.67.0.96) ). Probably no need to use the webcam with QuickTime Movie Recording since a recording can be made on the camera and then imported into QuickTime (or iMovie).


Update II (From Skype FAQ)


Virtual cameras not working with Skype for Mac.
A security update has affected the use of most virtual cameras in Skype for Mac, so you aren't currently able to use virtual camera software in video calls. We're working to correct this issue and hope to have a fix in place shortly. In the meantime, you can still use virtual cameras with Skype for Web.

by anckentucky
on ‎02-10-2021 04:31 PM

This software does not seem to be compatible with GoToMeeting. It just forces app closure upon selection.

on ‎02-14-2021 02:26 PM

I am using an EOS Rebel T6i. My computer system is the MacOS Big Sur 11.2.1. Canon still has not released any utilities for this OS. I tried the MacOS Catalina version from Canon but didn't work.


Is Canon working on a Big Sur version for their utilities?

on ‎02-15-2021 02:06 AM

I believe the EOS webcam utility is the same for all cameras and OS. On my Macbook Pro I'm running Big Sur also works on my older Mac Mini running Catalina.


Does EOS Utility 2 open the camera settings for you? In terms of apps, it only seems to works on Zoom. For Webex and Teams - I have to open the browser to get the EOS Canon Webcam Utility drop down. Fortunately, we use Zoom for work.

on ‎02-23-2021 08:24 PM

Hello, I installed the EOS Webcam Utility on my MacBook Pro running Mohave and I had trouble with it the first time trying it out. So then I reinstalled the utility, and now I cannot find the application any where on my computer. I've tried several times to reinstall without success. Did anyone else have a similar issue? Any suggestions? 

on ‎02-24-2021 09:28 AM

The EOS Webcam Utility may be implemented as an macOS kernal extension. The uninstaller is located in the ~/Applications/EOS Webcam Utility folder.


I was able to use the utility with an EOS R5 and an EOS RP.


Hope this helps.



on ‎02-26-2021 08:50 PM

Here's a tip in case your EOS 7D Mark II doesn't connect as expected. If you have a W-E1 WiFi SD card installed - remove it! The WiFi card will prevent your camera from connecting.

on ‎03-09-2021 04:50 PM

I was wondering if Canon is working on multiple camera support for the EOS Webcame utility? I have many situations where a two camera shoot would be great, but streaming from two Canon cameras doesn't seem possible at the moment. thanks.

on ‎03-18-2021 03:43 AM

Is there already an ETA on the Apple Silicon (M1) version for the EOS Webcam Utility? Many professionals and consumers are switching to the new and faster Macbooks, especially for photo and video work. The only way to currently use the EOS Webcam Utility on Macbooks with an M1 processor is to use the Intel-version of programs like Chrome, Zoom, OBS, etc. This works via Rosetta emulation and has a performance impact. A much better and more sustainable solution would be a native universal app for the EOS Webcam Utility that has been built specifically for the M1 architecture.
Competing brands have already updated their software for M1, so looking forward to Canon's take on this. Thanks!

by Richie L
on ‎03-24-2021 11:12 PM

Using Big Sur 11.2.3 on a MacBook Pro, and it will not work with OBS. I get the Red 'X' EOS Webcam Utility issue. 

by Richie L
on ‎03-24-2021 11:15 PM

Using Big Sur 11.2.3 on a MacBook Pro, and it will not work with OBS. I get the Red 'X' EOS Webcam Utility issue when using Canon T3i. 

by Justin Dinks
on ‎04-05-2021 06:57 AM

Do you think the utility will ever support Wireless Wifi COnnection like the EOS Utility does ?


I'm asking because the usb port on my camera isnt working but it I can still remote shoot wirelessly through the EOS Utility but this feature hasn't been added the Webcam Utility because whenever I open Zoom when my camera is connected via Wireless Wifi it only shows the connect to USB window. 


I'm hoping Canon comes out with an update that support thats. Thanks!



Best regards




by Pascal Vanden Bossche
on ‎04-05-2021 02:45 PM



I am running an M50 in a new iMac on big sur

since a couple of days there is a terrible lag between video and audio, don't seem to be able to find the source

I know I can fiw it through OBS, but I would love to find the reason for this

it seemed to be working before (at least it was not as disturbing as it is now)


any ideas on where to find a solution?



on ‎04-09-2021 03:00 PM

I am having the same issue that so many people have commented here have mentioned.- camera shutters off around every 30 mins for a few seconds. I disabled the shutoff on my camera (Rebel T7) and the camera temp is fine and I am using the adequate USB. I did not have this shutoff issue with the beta version and I wish I hadn't deleted it or installed this version. Can you please fix this issue? Or make the beta available again?

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement