Canon Community Canon Community
 


Canon USA EOS Webcam Utility – Windows Official Support/FAQ

by Community Manager ‎09-16-2020 04:53 PM - edited ‎10-05-2020 04:38 PM

EOS-WEBCAM-FAQ-OPTIC2 (1).png

*Verified Q&A comments that are commented below this artcile will be given a "kudos" from the official Canon U.S.A. account and added to the FAQ list below.*

 

Q: What are the supported Canon camera models for the official version?

A: In total there are 42 models -- refer to canon.us/livestream for the full list.

 

Q: What is the distribution for official version?

A: The beta version was only available in the USA. However the official version will be widely distributed in regions outside the USA. Please check the website of each country or region to see if it is distributed in your area, or contact your local service location.

 

Q: Symantec Endpoint Protection displays a warning during installation of EOS Webcam Utility.  What should I do?

A: EOS Webcam Utility setup.exe is signed by a valid digicert Extended Validation SSL certificate and it can be safely installed. Please hit "Allow this file" and proceed the installation.

 

Q: I want to use the software with high image quality. (I want to use FHD). 

A: The resolution using the software is generally 1024x576 when set to video mode.  Please note that this may vary depending on your camera model.

 

Q: Can I change the camera settings while the camera is connected to the computer with the USB cable?

A: Please perform menu operations without the USB cable connected. You can operate other dials and buttons even while video streaming with the USB cable connected. (The software does not have the functionality to change camera settings).

 

Q: Does continuous use of the camera generate heat?

A: When you don't use in-camera recording, the webcam functionality does not generate more heat than during normal shooting. But, if you use in-camera recording, it will generate the same amount of heat as during normal in-camera recording.

 

Q: Can I use the camera’s microphone?

A: No, EOS Webcam Utility software doesn't transmit audio through USB connection.Please use your computer’s built-in microphone or an external microphone separately connected to your computer. 

 

Q: What are the supported Windows Operating Systems?

A: Please refer to canon.us/livestream for the full list of supported Windows Operating Systems.

 

Q: What is the frame rate of the video stream?

A: The frame rate depends on the camera model, camera settings, PC performance and the transmission speed specifications of your PC and USB, etc., however in most cases it is up to 30 fps.

 

Q: Can multiple cameras be used with the EOS Webcam Utility software?

A: The software does not support streaming from multiple cameras simultaneously.

 

Q: How can I increase the output resolution on a USB Feed?

A: The resolution of the video stream through the USB feed cannot be changed. If you need a higher resolution output please consider utilizing HDMI options offered by your camera model, if compatible. Please refer to canon.us/livestream for information on clean HDMI output supported cameras offered by Canon.

 

Q: Does the EOS Webcam Utility Tool support 4K?

A: The software does not support 4K. If you need a higher resolution output please consider utilizing HDMI options offered by your camera model, if compatible. Please refer to canon.us/livestream for information on clean HDMI output supported cameras offered by Canon.

 

Q: How long can I stream using the EOS Webcam Utility software? Is streaming limited to 30 minutes?

A: The streaming is not limited to 30 minutes and you can stream until the battery runs out. If you want longer usage please consider an AC adapter and DC coupler as an option. Depending on the camera temprature, camera will automatically shutdown to protect camera device. To prevent overheating it is recommended to set the video resolution to 1080p.

 

Q: How can I sync the video and audio, or reduce the lag between video and audio?

A: EOS Webcam Utility does not control the sync of video and audio.

 

Q: Why do I get the EOS Webcam Utility logo in reverse or a black screen, on my video feed?

A: If the previewed image (EOS Webcam Utility logo) on the video feed is mirrored will depend on the video conferencing or streaming application you are using. When you see a black screen it is most likely because EOS Webcam Utility is in use by another application. You can either close the other application or deselect EOS Webcam Utility in the other application to restore the video feed.

 

Q: What if my camera isn't listed but I tried it and it works?

A: The list of supported cameras includes the cameras that have been tested with the software. We cannot guarantee functionality of the software with a camera not included on the list.

 

Q: Can the software work via HDMI connection?

A: EOS Webcam Utility software does not support HDMI connection and only supports USB connection. Please check our website for cameras that support clean HDMI output and how to use them.

 

Q: Why do I see black border in my video feed?

A: When the camera is set to "Still Photo" shooting mode, black side pillars may appear to the border around the video source image. We suggest that you set the camera to "Movie" recording mode. Note: Some selected cameras may still display black side pillars bordering around the video source image, even if set to "Movie" recording mode.

 

Q: Is it possible to internally record video while streaming?

A: Yes, recording while streaming is supported.

 

Q: Is there are an internal record time limit while streaming?

A: Recording time while streaming and recording is limited to the cameras video recording time specification.

 

FIND THE RIGHT WEBCAM STARTER KIT

products-v2.png

Whether connecting with colleagues, academic peers, or family and friends, find the right webcam starter kit that works for you.

button-shop-now.png

Comments
by justice002
on ‎09-17-2020 01:55 PM

I downloaded the webcam utility and have an EOS SL1, which states it is supported.  I tried to use it on Zoom and it states that it does not work.  The error message I get is "Cannot start video. Failed to start the video camera.  Please select another video camera in Settings."  The firmware on my SL1 is 1.0.1.  Any idea how to troubleshoot?

by eastshoreart
on ‎09-17-2020 02:07 PM

Same issue:  I downloaded the webcam utility and have an EOS m50, which states it is supported.  I tried to use it on Zoom and it states that it does not work.  The error message I get is "Cannot start video. Failed to start the video camera.  Please select another video camera in Settings."   Any idea how to troubleshoot?

by Mombo
on ‎09-17-2020 02:08 PM

Hi,

 

The announcement page:

https://www.usa.canon.com/internet/portal/us/home/support/self-help-center/eos-webcam-utility?utm_so... 

says the 5D Mark III* is a newly supported camera but the Mark III link goes to the 5D Mark IV and it doesn't work on the Mark III

 

Help ???

 

Thanks

 

Mombo.

by Jason KC
on ‎09-17-2020 04:34 PM

When I try to download the "EOS Webcam Utility 1.0 Windows" file, I get the following error message:

 

You don't have permission to access "http://downloads.canon.com/webcam/EOSWebcamUtility-WIN1.0.zip" on this server.

 

Reference #24.2baa2c17.1600374656.6fcb8c2

 

I have been using the beta version (works great with some apps, not so well with others), so I was looking forward to the "offical" version. 

 

What's causing that download error?

 

I'm using an EOS R, if that matters...

 

Thanks-

 

Jason

 

 

by James_S
on ‎09-17-2020 06:52 PM



In response to Jason KC.

 

I had same issue. Unable to download. I turned off all blockers (Ghostery and in Firefox)

Still no download. I then copied link directly from error message, opened Crome browser, paste and go,

App was in download folder in seconds. No further popup or message.

 

Good luck!

 

James S.

 

50D/70D/EOS R

P.S. First Beta worked with 50D and 70D, just not supported.

by
on ‎09-17-2020 11:31 PM

I'm having an issue when I press the download button to get the EOS Webcam Utility 1.0 Windows software. It takes me to another page that says 

Referral Denied

You don't have permission to access "http://downloads.canon.com/webcam/EOSWebcamUtility-WIN1.0.zip" on this server.

Reference #24.27457b68.1600395521.14ce3337

 

Please help

by Jason KC
on ‎09-18-2020 08:17 AM

Thanks for the advice, James_S - That worked!

 

-Jason

by NickL
on ‎09-18-2020 11:01 AM

Referral Denied

You don't have permission to access "http://downloads.canon.com/webcam/EOSWebcamUtility-WIN1.0.zip" on this server.

Reference #24.c7231db8.1600441231.147ceed

 

-what gives? I had the T6i beta and normal software before this....

by Ebz
on ‎09-18-2020 11:15 AM

I'm having the same issues as a few above, I get the Referral Denial. Is there are update anywhere that addresses this issue?

 

Thanks

by bbbbethany
on ‎09-18-2020 01:51 PM

I've got everything completly downloaded and ready to go. I open OBS and select the utilities as a window capture device, but when it pops up, i get and error that says across the screen "EOS Webcam Utility " with a USB sign and a red X . PLEASE HELP. I'm using mini USB to USB correctly.

by Constantin_Grund
on ‎09-18-2020 09:47 PM

Hello Canon, Urgent!

 

I have a 250D/SL3 which is stated as a supported device for Webcam Utility. I downloaded the software and followed all the steps mentioned in the promo video, but the stream stops after two seconds and Zoom/Skype crashed every time. Is there any setting that I should be aware of to prevent that from happening? Thank you for your help!

by Noam
on ‎09-19-2020 01:59 PM

The new version is causing error 70 to my canon 80d, and i've tried using it with another computer that have the beta version and it is working fine there, what can i do besides downgrading?

by Jorge M
on ‎09-19-2020 08:09 PM

Hi, I'm glad that theres a v1.0 version but with that i wanted to know :

 

1. is the 1024x576 resolution the max i use a Canon 7D MKii on USB or is there a way to use fullHD60? I already set my camera to that resolution in the in camera menu, but when I plug it in I dont get that resolution, it looks better than the Beta Version in the same resolution tho. no biggie but it would be nice to have the option, since most of the time i stream and the camera is samll so just wanted to be able to use it at full hd for some crops.

 

2. I wanted to use the camera with snapcam and I get an error in snapcam saying the camera is in use but Imade sure everything else that might be using the camera is not using it, and if I open other apps I can get the EOS to work but not in here. so I would like to get some way to work with it, it would be great so I can start making some fun interactions in my cam.

 

by photomakerca
on ‎09-20-2020 08:09 AM

I am also getting the Webcam Utility with an X through the USB indicator. Canon 6D, downloaded and installed the software (twice). Restarted my computer (twice.) Tried 3 different USB ports. Do not have the EOS Utilities installed on my computer.

by cholocamerlengo
on ‎09-20-2020 10:23 AM

Hi. Using a 60D. The utility screen with the camera and the red triangle keeps showing up. No other apps are using the camera. How can I fix this? Thanks.

by Greg Braun
on ‎09-20-2020 06:52 PM

I have downloaded Webcam utility and that shows up in Zoom settings.  I get a red triangle with an exclamation point and the image does no show up in zoom window. I cannot find help for this. How do I get video to show up in zoom?

 

 

 

 

by Carlos Zapata
on ‎09-20-2020 09:08 PM

I also got the same X issue, using Cisco Webex doesnt show any image, I unistall beta version and restart, install the version 1, restart, set to camera my  77D and FHD, connect usb cable and also X imagen on Cisco Webex. When I try the beta version also I got the same problem, never works. Any suggestion

by iborishr
on ‎09-21-2020 06:14 AM

Is there a way to remove black side pillars on EOS 1300D, without using OBS or anything else that makes audio out-of-sync?

by NPirollo
on ‎09-21-2020 10:44 AM

I need clarification on increasing streaming capacity between a 60D and USB 3.0 port. As is I am limited to 576p due to USB 2.0 limit of throughput. So if use a USB 3.0 port on my PC instead, can I simply add a capture card and get HDMI video from the 60D? 

 

What is not clear to me is if Canon throttled back the 60D camera output to 576p on USB 2.0 to avoid any issues. IIf this throttling to 576p is done internally to the camera then there is nothing more to do to speed up USB transfer from camera to PC.

 

Instead, if I us HDMI with a capture card, will EOS Webcam Utility have increased throughput to handle 1080p 30fps or 60fps?

 

So bypassing USB utput on 60D and using HDMI instead. Will the new Canon Webcam Utility have any issues using HSMI instead?

 

 

Thanks,

Norman

by
‎09-22-2020 08:20 AM - edited ‎09-22-2020 08:48 AM

I have downloaded the software but every time I get to the point of "install" and push that button, I then get the question "are you sure you want to cancel EOS Webcam Utility installation?". Either yes or no, I get thrown out of the process.. Any fix for this? I am running windows 10 (64)

 

Skjermbilde8.PNG

by NPirollo
on ‎09-22-2020 08:51 AM

try a different browser. Chrome?

by
on ‎09-22-2020 09:24 AM

I use chrome as default, and the screen that comes up is outside the chrome browser

 

by AshleyD
on ‎09-22-2020 05:47 PM

 

I'm using my T5i as a webcam for streaming, midstream the camera shutter activates and the feed cuts off and when trying to open the feed again, a black screen comes up and the camera doesnt work. I read that restarting the computer fixes this. But I am not going to restart my computer midstream.

I also saw that I need to download EOS Webcam Utility, so I download it, but when I try to install, a popup window says,"The package can only be run by a bootstrapper.". I have a T5i, using Windows 10. I have EOS utilities installed, but I highly doubt that is the problem. 

by colinsp
on ‎09-23-2020 05:34 AM

Installed on Windows 10 64bit 8gb memory and in Skype my 7D just clicks and shows a black screen. Any suggestions?

by Fakhruddin Ismail
on ‎09-23-2020 08:44 PM

I followed all the step.. Still my canon camera m200 is overheating at 30 minutes. I use dummy batery to supply continusly and a micro usb with Streamlabs apps. I doesn't what cause of overheat.

by Johnny Stafford
on ‎09-23-2020 10:00 PM
Ive. Been using the Windows EOS webcam Utility Beta with an SL2 in conjunction with Microsoft Teams and it worked well. I switched to the new version (following all install instructions and info in the FAQ) and all I get is a black screen. The camera shows in the list as an option, but the image is not coming through. Even after restarts and reinstalling, etc
by Alan Adamson
on ‎09-24-2020 11:15 AM

Having an issue with the official release.  I am using a 7DII.  Had no problems with beta release, but in official release, the camera is no longer auto-focusing using face-detect mode.  In Zoom, I still have the ability to choose the beta software or the offical release, so at the moment I'm just using the beta software since it's working better.

by Jan Stelling
on ‎09-25-2020 02:23 AM

I can confirm the above mentioned issues with the final release. For me it does not work with my EOS 1300D and also not with my EOS 77D. The screen remains black and all supported clients do not find recognize the stream from EOS Wecam Utility.

I re-installed a couple of times and also restarted, issue remains. I finally uninstalled and reinstalled the 0.9 beta version and that solved it.

 

Any idea or comment why the official release does not work? Is there an issue with 32 bit applications or some Windows versions (mine is Windows 10 1709 Enterprise) ? 

 

Cheers

Jan

by
on ‎09-25-2020 11:17 AM

I made a step by step video how to install and use the Canon EOS Webcam Utility, that does have a little trick in it Smiley Tongue, you can watch it here https://youtu.be/V-5ocpSXDB8

 

Opefully this will help people.

by mark95tt
on ‎09-25-2020 06:34 PM

Hi - I know you're getting lost of questions about supporting other models, so apologies for another one of those. Smiley Happy

 

Of the DSLR models, many of the "Rebel" series are already supported, but conspicuously absent from the list is the T4/T4i series (despite the fact that T3/T3i and T5/T5i are present). Any plans to support the T4i? I have that and a 6D, and would be much happier to dedicate my T4i to webcam use than my 6D, if possible.

 

Thanks in advance... 

by
on ‎09-30-2020 07:47 AM

Canon EOS 60D getting this error in all applications:
Unbenannt.PNG

by SeanBrom
on ‎10-07-2020 04:02 AM

I am having the same issue as SayAndre. I am not able to use this with my Canon 60D because I get the same error. Any help Canon?

by Product Expert
on ‎10-07-2020 06:54 PM

thumbnail_image018.jpg

 

Hi SayAndre and SeanBrom

 

Since you're seeing this, here is some information of why you may be seeing the error when trying to use the EOS Webcam Utility. When we see this type of error with the EOS Webcam Utility, it's due to the camera’s Live View
video signal being used by another application or software. I would recommend to exit and close any other application that may be running on your computer which may be communicating with your camera. Please check the task bar to see if there's another program running that may be communicating with the camera. For example: EOS Utility, which is different than the EOS Webcam Utility, or a different application that can talk to the camera.

 

In case you are still having trouble with getting the EOS Webcam Utility to work, you may contact our Technical Support Team at 1-800-652-2666, Monday through Friday between 9:00 am to 9:00 pm EST and Saturday between 9:00 am to 7:00 pm ET.

by A User A
on ‎10-10-2020 04:24 PM

Still no Linux support, even for basic utilities. Shame!

by Radny
on ‎10-14-2020 10:44 AM

I have a Vixia HF R700 camcorder. Has anyone tried using this new EOS software with the Vixia camcorder's USB connector?

by Product Expert
on ‎10-14-2020 07:00 PM

thumbnail_image018_20201014_01.jpg

Hello, Radny

 

Unfortuntely, the VIXIA HF R700 will not work with the EOS Webcam Utility. Only tested cameras by Canon USA will work with the EOS Webcam Utility and you may click on the following link to view a list of compatible Canon cameras: https://www.usa.canon.com/internet/portal/us/home/support/self-help-center/eos-webcam-utility/

by thoward190
on ‎10-17-2020 01:09 PM

Cna you stream with the video cameras? EX C100, C200 etc...

by Chris Kavanagh
on ‎10-22-2020 01:49 PM

I am having the same problem as SayAndre and Sean Brom.  Could it be because im using a video Capture device? When I use the video Capture device it doesn't provide clean out and can't seem to find a mini hdmi cable to usb thus ive decided to use the video capture device hdmi to usb converter.


by
on ‎10-22-2020 03:48 PM

Hi

Based on Canon's website and my test it uses 60mbps in my canon m50 for 1080p60 record and I believe it is way lower than usb2 bandwidth (450mbps)
So here comes the argue whether image is compressed inside the camera or we see an uncompressed image in pc
In mobile world I can confirm that I can use my pocofone f1 in 1080p60fps as a webcam with about 30mb bandwidth and it uses the phones encoder to achieve this
Here comes the problem why canon cameras cant do the same
Compress video inside the camera (which to be honest I think works absolutely great then send the compresed data through a usb port I belive we will be even able to reach 4k60fps or 8k30fps with this approch

I know it m8ght interduce a few seconds delays but I am totally fine with this aproch 

In many cases I can use recordeing software to fix this delay by adding it to my audio as well 

And because we are talking about pc connected setup I dont mind having audio at all

Please work on this and let us  be informed 

by Product Expert
on ‎10-22-2020 07:09 PM

Hello thoward190,

 

The EOS Webcam Utility doesn't currently work with our cinema cameras. If you would like to see a list of cameras it currently supports we have a list here: https://www.usa.canon.com/internet/portal/us/home/support/self-help-center/eos-webcam-utility

 

With our cinema cameras we recommend connecting the camera to a capture card and then use capture software to output the video feed to your streaming service or conference software. For the most part you would do that through an HDMI connection, but when the capture card and camera have SDI ports you can use those as well.

by Product Expert
on ‎10-22-2020 07:12 PM

Hello Chris Kavanagh,

 

The EOS Webcam Utility only works when you connect the camera and computer with a USB cable. It does not recognize HDMI connections or connections through capture cards.

by
‎10-23-2020 01:21 PM - edited ‎10-26-2020 04:51 PM

I updated Windows 10 to 20H2 (the Fall 2020 update), and noticed my T3i still works as a webcam, but when it comes time for the camera to turn off (by disabling video via whichever software I'm using), the camera remains on. I tried uninstalling and reinstalling the EOS Webcam utility and restarting, but that had no effect. Is anyone else who has updated their Windows OS experiencing this issue?

 

UPDATE:  This ended up being a security software issue.  Resolved.

by Signmaster
on ‎10-24-2020 01:49 AM

How do you stop the red focus rectangle showing on the webcam display? I am using the EOS R5

by ndchiu
on ‎10-25-2020 12:23 AM

I can't even install the EOS Webcam Utility on Windows. Downloading and unzipping, running setup.exe and running as administrator, during the install it says "EOS Webcam Utility setup ended prematurely because of an error. Your system has not been modified. To install this program at a later time, please run the installation again." Any advice on installing the software?

by Sergio Landa
on ‎10-25-2020 05:30 PM

I have a problem, i can´t control the focus or active the AF on the camera when im using it as web cam, is there a solution like the remote shooting on EOS Utility? if not, there must to be

by Bob Williams
on ‎10-26-2020 02:21 PM

I have an 80D ...    in the compatible cameras, it says   ** USB not included with camera

 

What does this mean?  Do I need to do a software update to my 80D?

by
on ‎10-27-2020 12:34 PM

Bob,

     That footnote just means that when you purchase an 80D, a USB cable is not included in the box.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement