Showing results for 
Show  only  | Search instead for 
Did you mean: 

Camera Connect Err65 since updating R5 to 1.17


Since I updated my R5 to firmware 1.17 I am getting error code Err65 when I try to connect via Canon Camera Connect on my iPad.

Has anyone else had this issue? 


Product Expert
Product Expert

Hello ron_studebaker,

I have not heard of that happening particularly after updating the camera's firmware. Error 65 indicates that the wireless LAN connection was lost, for some reason, and the connection cannot be restored. I would suggest resetting the wireless settings on the camera to defaults and re-establishing the connection from scratch. You can find that reset in the purple WIFI menu #2.


I’m having the same problem, I don’t think it’s 1.17 fault, I’ve noticed I have this problem when there’s plenty other wifi networks around that my camera decides to go crazy and not connect to my iPad. I’ve already reset all possible settings, deleted the camera info from my iPad, etc. 


currently my camera is being checked by canon, I’ll let you know. 


Going to assume both of you are referring to FW v1.7.0 and that 1.17 is a typo.  Please ensure you are using the latest version of Camera Connect available from the App Store.

Reset network settings on the camera.  Forget the Camera connection in Canon Connect on iPhone or iPAD.  

Now perform the connection set up again.  Open the Camera connect app, select the camera model R5.  Now move to the camera and enable Wi-fi / Bluetooth (desired communication type).  Follow the instruction for connecting to an iPhone.  Follow the prompts.  The camera will become the Access Point for the iPAD.


c003.pdf (

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It


Same problem. Very frustrating at work as I need to upload images in real time. My R5 will not connect either at the stadium or at home. Firm 1.7. 
my R7 connects no problem and the R5 problem didn’t show up until the new firm.

I am a pro and shoot several times a week and can no longer use my R5 for certain work. I have reset IOS network settings, reset network settings on the camera dozens of times and even deleted and reinstalled Camera Connect and nothing is working. 

I tried to connect to my iPad Air M1 just using wifi since the Bluetooth wouldn’t connect and it just will not connect to IOS 16.3. 


I have found the problem, at least for my situation.

After hours of trouble shooting, I have discovered that that problem for me was "nicknames". I noticed that when trying to connect, the name Canon Connect was trying to connect to was not the nickname of my iPad. If the camera or the iPad has a nickname, the Canon software will not work after R5 firm 1.7. This is what I did to fix it.

1. "reset" network settings (iPad). This will reset the default iPad name that Canon Connect sees.

2. "delete" network settings on the R5. That will reset the R5's name. 

When I did this I was able to reconnect the R5 and Camera Connect. I worked all night without any hitches. During my workflow, I have to access the iPads photo editing software which disconnects me from the Canon Connect app. I had no issues reconnected time and time again tonight. I am satisfied my issue is resolved. 

If I change the name of either the R5 or my iPad, connecting the two becomes problematic or impossible. This was not an issue before EOS 16.3 and the R5's 1.7. I hope this is helpful and fixes the problems you all are having as well. Nicknames confuse Canon. 

I’m having issues with connections too. Works fine for several shoots, then flakes out. I’m getting a little tired of resetting the network setting on my R5 C. I have two sets, one for my iPhone 13, another for my iPad. The iPhone seems better on keeping the connections, but then I use it less with the R5 C than my iPad. 

Can you clarify your step 1? Is it resetting the network settings through the iPads settings?

When things get flakey, I’ve tried connecting Wi-Fi manually, and after the Canon Connect App is paired via Bluetooth. In both instances I’m getting an error 65. Once I get that, I have to shut off the camera, and pull the battery to clear it. Then it acts like it’s connecting, but times out again.

Pretty frustrating. Any help would be appreciated.


you would think in 2023 WiFi and Bluetooth would be sorted out by now, at least from only inches away. I am looking for a 3rd party app cuz Canon Connect sucks.

Yes, clear network settings on the IOS device, then clear on the camera. Sometimes just turning on airplane mode does it, but my point was that if I have anything but the "default" names for either camera or IOS device I have major connection issues. Once I deleted the "nicknames" on both camera and IOS device, my problem was resolved.


I will add that I do not use nicknames.  

The recommended solution has always been to reset the network settings on the camera and to forget or remove a saved camera profile on the phone or iPAD.  I've never needed to reset the network interface on a mobile device.  Do what works in your situation, I am only conveying what is recommended by Canon and what I've recommended to others who have reported success.  I have not had connectivity issues with my phones (Android) which are the only devices I've used.  

Tap hamburger menu top rightTap hamburger menu top rightRemove Camera ProfileRemove Camera Profile

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It

Thanks Rick.

I followed your advice and got rid of the nicknames. I did have them.

Still have the connection issues. I’m able to get it to work halfway, I can make the Bluetooth connection. When I go to download the images, and connect to Wi-Fi, that’s where it gets flakey. I get the pop up asking if I want to join the iPad via Wi-Fi, then it times out in about a minute, and I get an error 65. I’ve tried to connect via Wi-Fi manually, and get the same response.

Guess I’ll give CPS a call. This might be related to my older iPad Pro 1st gen, but it’s running iOS 16.3. It works ok with my R, and my MK IVs. The R5 C connects with my iPhone 13 ok too.

Thanks for the tips!

08/18/2023: Canon EOS R5 C training series is released.

07/31/2023: New firmware updates are available.

CR-N700 - Version 1.2.0

CR-N500 - Version 1.3.0

CR-N300 - Version 1.3.0

CR-X300 - Version 1.1.0

06/30/2023: New firmware version is available for EOS-R5 C

05/31/2023: New firmware updates are available.

EOS R6 Mark II - Version 1.1.2

EOS R6 - Version 1.8.2

EOS R7 - Version 1.3.1

05/18/2023: New firmware updates are available.

EOS Rebel T100 - Version 1.1.0

EOS Rebel T7 - Version 1.2.0

EOS 5D Mark IV - Version 1.4.0

EOS 6D Mark II - Version 1.2.0

PowerShot Elph 360HS - Version

PowerShot SX420 IS - Version

PowerShot 620 HS - Version

PowerShot SX720 HS - Version

PowerShot G1X Mark III - Version

PowerShot G7X Mark II - Version

PowerShot G9X Mark II - Version


04/20/2023: New firmware version 1.4.1 is available for EOS R3

03/30/2023: New firmware updates are available.

EOS R5 - Version 1.8.1

EOS 1DX Mark III- Version 1.7.1

Speedlite EL-1 - Version 1.0.2

03/30/2023: Product Advisory for EF50 F1.2 L USM

03/30/2023: Product Advisory for EOS R10

02/24/2023: We've updated Share Your Photos

2/07/2023: New product announcements!

EOS R8 EOS R50RF-S55-210mm F5-7.1 IS STMRF24-50mm F4.5-6.3 IS STMRF15-30mm F4.5-6.3 IS STM
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5