Showing results for 
Show  only  | Search instead for 
Did you mean: 

Camera Connect Err65 since updating R5 to 1.17


Since I updated my R5 to firmware 1.17 I am getting error code Err65 when I try to connect via Canon Camera Connect on my iPad.

Has anyone else had this issue? 



Below are the steps I have came up with to connect to my R5 with my Ipad for sessions after I have paired them the first time. It seems to work every time but I need to follow the steps below in the correct order.

1. Turn the camera on and in the menu select Wi-Fi/Bluetooth connection

2. Select my Ipad which was connected the first time

3. You should see a "Searching..." message

4. I then open the Settings selection on my Ipad

5. Open the Wi-Fi option

6. This is where I need to wait a few seconds (10-15 seconds) while the R5 is still searching

7. When my camera appears as a network, I select it and wait for the check mark to appear

8. I then open the Canon app and select Reconnect

The camera stays connected and the app works as advertised

I hope this helps



EDIT: Now that I've scrolled through pages and pages of a chronological listing of reviews of Camera Connect on the App Store its pretty clear there are literally hundreds of people who also cannot get the app to work, many of whom were able to use it before the recent "update". How can such a massive company be so incompetent and insensitive to its customer base by putting out such worthless software? In this age of wireless communication it should be a minimal requirement for a camera to be able to connect wirelessly, especially in a camera costing as much as an R5.

Just adding my name to the list frustrated with the inability to use Camera Connect with my R5. I used an earlier version of Camera Connect without any issue with this camera (last summer), but I've tried all the suggestions here and nothing works. Same Err65 always appears, both with firmware 1.4, and now that I've updated it to 1.7


Hey guys!

I was having the same problem until today. I updated my firmware, reset the communication settings, and erase previous nickname........still wouldn't connect. But when I deleted the main wifi connection(my home wifi) on my Ipad, it finally connected and STAYED connected. The camera maybe needs to see that the camera WIFI is the main signal on your tablet/laptop. Try it and let me know. Hope this helps peeps!

Hi - thanks for responding. By "deleting the connection" I assume you mean disconnect from the network by telling the iPad to "Forget this network". I did that, but it made no difference. Still fails at the final step, Err65.

It simply boggles my mind that I paid $4000 for a camera can't do wifi connections, in 2023. Seriously thinking I made a mistake and should have switched to another brand when I had the chance, despite owning only Canon SLRs since 1980. Truly unbelievable that this issue is clearly so widespread, has existed for months and months, but Canon has not fixed it.

Yes, Did you "forget the network" of your main WIFI signal? And updated firmware to 1.7 as well? Also check and see if your tablet is updated too. 

I know man.....I felt the same way as well with all the money we spent on this camera.

Let’s keep reminding Canon of this. Enough users want something, they will listen. If you are a CPS member, air your request through that channel as well.



Updating the firmware (1.8.1) can solve the problem😁


Yup, firm 1.8.1 has solved mine too


Confirming that firmware update 1.8.1 also worked for me, too. Momentary panic when it failed initially, but deleting the old Bluetooth connection for the R5 ("forget this network") on my iPad and restarting Camera Connect app then worked. Hopefully this is a permanent fix!!

It would be nice to know if the posts on here made any difference in getting Canon to finally address the issue, but I guess the main thing is that it finally is working.

Enter for a chance to win