cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageFORMULA R40 Capture On Touch not accepted by Mac OS Ventura (OS 13)

Ozo
Apprentice

COT was working fine with Mac OS 12 (Monterey) but since I upgraded to OS 13 Ventura, Ventura says COT "is damaged." When I downloaded a new copy, it always say, "installation failed!" My scanner is Canon ImageFormula R40. So my scanner is useless until Canon releases a new COT?

1 ACCEPTED SOLUTION

prmills
Contributor

Turns out that my problem was fixed when I went into "System Settings", selected "Privacy & Security", selected "Automation", turned on "CaptureOnTouch" and "Touch" "Capture on Touch."

Then returned to "Privacy & Security" and "Full Disk Access" and turned on "jp.co.canon-elec."

It has been working fine since this was done.

View solution in original post

17 REPLIES 17

ArthurJ
Product Expert
Product Expert

Hi,

Since removing/restarting and installing the OS12 driver and software did not resolve the issue, it is recommended that you call our Enterprise & Desktop Solutions Divisions at 1-800-423-2366 Monday-Friday 9:00 am to 8:00 pm ET, excluding holidays.

We look forward to hearing from you. 

richardzjr
Apprentice

Will this work for a DR-M1060?

prmills
Contributor

Have tried the above a couple times without success, unfortunately. Called 1-800-423-2366 as advised above and could not get through to anyone. Is there no beta driver I could test?

Ozo
Apprentice

I called the Enterprise & Desktop Solutions Divisions (1-800-423-2366) a second time and this time I got a helpful person. He said to download and install the TWAIN software and the OS 12 COT software (just like Mr ArthurJ said) and this time it worked with my Mac OS 13. Thank you!

prmills
Contributor

It works for a time, then have the same problem again. I will be happy when they have a MacOS 13 driver.

missrich64
Apprentice

It's now several months since people first started having this issue, and I don't yet see that a fix has been made? I've spent hours uninstalling, restarting, reinstalling, many times over... and no luck yet. Amazon is still selling this model for several hundred dollars, and still saying it is compatible with Mac, but I'd be sorely disappointed if I ordered a new one! I really like this scanner - I use it almost daily for genealogy - PLEASE provide a good, overall fix. Thank you! 

prmills
Contributor

Turns out that my problem was fixed when I went into "System Settings", selected "Privacy & Security", selected "Automation", turned on "CaptureOnTouch" and "Touch" "Capture on Touch."

Then returned to "Privacy & Security" and "Full Disk Access" and turned on "jp.co.canon-elec."

It has been working fine since this was done.

this did not work

Avatar
click here to view the gallery
Announcements