cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageFORMULA R40 Capture On Touch not accepted by Mac OS Ventura (OS 13)

Ozo
Apprentice

COT was working fine with Mac OS 12 (Monterey) but since I upgraded to OS 13 Ventura, Ventura says COT "is damaged." When I downloaded a new copy, it always say, "installation failed!" My scanner is Canon ImageFormula R40. So my scanner is useless until Canon releases a new COT?

1 ACCEPTED SOLUTION

prmills
Contributor

Turns out that my problem was fixed when I went into "System Settings", selected "Privacy & Security", selected "Automation", turned on "CaptureOnTouch" and "Touch" "Capture on Touch."

Then returned to "Privacy & Security" and "Full Disk Access" and turned on "jp.co.canon-elec."

It has been working fine since this was done.

View solution in original post

17 REPLIES 17

ArthurJ
Product Expert
Product Expert

Hi,

Please remove the scanner driver and software from your computer and then disconnect the scanner and restart your Mac. 

Once that is done, please click HERE and download/install the TWAIN Driver and CaptureOnTouch software. Please be advised that currently there is no driver or software for MacOS13 so on the webpage click macOS13 and change it to macOS12. Then you will be able to download the drivers. 

Once both files are installed, reconnect the scanner and then add the scanner back on and open CaptureOnTouch. 

If the issue persists, it is recommended that you call our Enterprise & Desktop Solutions Divisions at 1-800-423-2366 Monday-Friday 9:00 am to 8:00 pm ET, excluding holidays.

I followed your instructions but Mac OS13 couldn't install the Driver for OS12 nor the COT for OS12. I called the Enterprise & Desktop Solutions Division but they said that there's currently no software for OS13. So I'll just wait it out. Thanks, anyway.

Thank you for the instructions on how to install for MacOS13. The instructions worked great.
I made certain to download only the software you mentioned, and not the other software that's listed under MacOS12. I'm not sure which of the two you're supposed to download first. I just happen to install the TWAIN Driver software first and then theCaptureOnTouch software. All is well. Thanks again.

Hi Arthur,

I'm on Ventura and very unhappy, because I followed your Setup Guide, chose "Mac" on the Japanese site, and am stuck with a scanner that doesn't work. I tried to uninstall what I could find, installed the Ventura software (labeled incoherently) but it still doesn't work.

You wrote, "Please remove the scanner driver and software from your computer..."

Great! Your installer doesn't uninstall, as well-written ones do. So, where is this driver? What is its file name? What other software is there? Where is it? How many files? What are their names? Is that essential info too much to expect from a Product Expert? Why can't the Japanese site be updated to not lead people into this morass?

I should add that I get:

"Error

Cannot use driver."

And when I go into the CaptureOneTouch menu (when I don't get the spinning beach ball), my version is 4.10.22.0722 and "Check Update Information..." says I'm up to date.

this worked great for me. Thanks!

This totally worked. Thank you. I wonder why they will not just supply new drivers for the new OS's? 

JM271
Apprentice

I upgraded to MacOS Ventura and my scanner keeps giving an error that says "Error - The system cannot find the path specified."  I tried following the directions above twice but no luck.  Still get the error.  Any ideas on what I can do?

Avatar
click here to view the gallery
Announcements