cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ImageFormula R10 Communication error

marchitect715
Apprentice

Don't know why but my R10 scanner software will not start and gives a message "an error has occurred while communicating with scanner" and the program will not start. 

I have tried the program that this website provide to fix registry issues but that did not work.

I do know it is my PC that is causing some sort of issue because the scanner works perfectly fine on other PC's. it use to work on my pc but now not at all and i cannot figure out the issue. i have also tried different USB cables and still no luck.

could someone help. if anything ill just keep posting until the issue is resolved.

Thank you

4 REPLIES 4

Tiffany
Moderator
Moderator

Welcome to the Canon forum!

So that the Community can help you better, we will need to know which operating system is running on your computer (i.e. Windows or macOS and which version). What error message are you getting? Any 
other details you'd like to give will only help the Community better understand your issue. The forum is not intended for immediate support. If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE

Thank you!

marchitect715
Apprentice

thank you for the reply. I am running it on windows 10 and when starting the program installed on the scanner. will recive a message saying failed to communicate with scanner, reconnect and try again.

which doesn't make sense because the computer sees that the device is connected

Hi,

Did your computer run any updates before this issue happened? The reason I ask is because if the scanner works on other computers then there is something on your computer ( security program, firewall, etc) that is causing the issue. 

At that point, you would need to reach out to Microsoft support to resolve the issue. I would let them know that the scanner works on other computers but not this one. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Have similar problem, Macbook Air M2, Ventura OS R10 software opens but "Driver cannot be used" appears when scan button pressed.

XScreenshot 2023-09-24 at 10.55.24 AM_inPixio.jpg

Avatar
click here to view the press release
Announcements