cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CanoScan 9000F Scanned negatives produce backward images (didn't before)

TamarG
Contributor

I'm using a CanoScan 9000F with the Canon MP Navigator EX software that came with it. I've been scanning 35mm color negatives for a couple of years with no issues. A few weeks, my scans started coming out backwards. That is, I put the negative in the tray as before, with the lowest image number from each strip on the right (to the back once I put the tray in the scanner), and after scanning, the photos are backward. For example, all writing is reversed.

To get the photos to be right, I have to put the negative in the tray with the smallest number to the left. After scanning, I have to de-select all images and then re-select them (right to left from the first tray, then right to left from the second tray) to have the images stored in the actual order they were taken.

The software is set for "Film" with "Auto", "35mm Film" and "1200dpi" selected. I've also tried it explicitly choosing "Color Negative Film."

I am doing this on an old computer that's running Windows 7 (Ultimate, build 7601, Service Pack 1). (This machine isn't used for anything else.) I've rebooted the machine and the problem persists.

Anybody have any idea what could be going on here? It's definitely slowing down my process.

Thanks,

Tamar

15 REPLIES 15

Tiffany
Moderator
Moderator

Welcome to the forum!

The CanoScan 9000F is an older model which we have retired.  That means Canon USA no longer offers software updates or direct support for it, however the Canon Community is welcome to offer suggestions.
You can also speak with a Canon Upgrade Program specialist to help with replacement that would meet your current needs at a discount. You can reach them weekdays and Saturdays at 1-866-443-8002.

normadel
Authority
Authority

Let's make this simple. The emulsion side of the film should be UP (not facing) the scanner glass. If the emulsion is DOWN, the scanner is seeing the film backwards.

Are you sure you have the film in the right way?

I've scanned a few thousand negatives with the strips oriented as I described (low number on the hinge end of the holder) and they worked fine and they showed up in the software in chronological order. This problem started a couple of months ago, where I suddenly have to load them in the opposite direction and each strip turns up in reverse chronological order in the software.

I have no idea how to tell what's the emulsion side of a negative, but what I'd been doing had worked for 15 months and, as I say, thousands of negatives.

 

Tamar

normadel
Authority
Authority

Look at a strip so the picture, and the frame numbers and film name, are backward. That is the emulsion side!

Also, typically, the emulsion side is not, or less, shiny. Most films are like this.

The only way your scans can be backward is if you are putting film in the scanner wrong.

So the way you describe it is how I've been doing it. But since a couple of months ago, when I do it that way, the scans are backward. I'm assume that some setting somewhere got changed, but I can't figure what or where.

Tamar

normadel
Authority
Authority

Did you change the film you use a couple of months ago?  Bend a strip over so you see the surface finish of both sides and can tell the difference. Don't know what else to tell you.

Okay, so if you can't find any reason in the scanner software, just flip your negatives over. Then your scans will be frontward!

I'm scanning 20-some years of negatives my husband and I took before switching to digital almost 20 years ago. At first, I thought it was an issue with the film--that maybe we'd gotten some weird film, but I'm having the same issue both with pictures taken with our 35mm camera and with a bunch from disposable cameras we had at a family event.

On the other hand, I just grabbed a batch of negatives I'd scanned before the trouble began and they worked as I expected. Is it possible that something got weird in 35mm photography in 1994 and 1995?

Stranger and stranger. I grabbed a strip from the most recent roll that I've surfaced, which is from 2007, and there I have the problem of everything being reversed. So I no longer think it's an issue of settings, since it works fine with a strip from 1992.

Guess I'm stuck with this problem, which definitely slows my process down. I'd still love to hear from anyone who can explain.

Thanks,

Tamar

normadel
Authority
Authority

No, nothing "got weird" in film photography in 1994-95. 

Short of actually seeing in-person what is happening with your situation, and your film, I can't begin to solve your problem. I'm just getting confused by what you are relating.

Do you know of any photographer who can personally help you? 

TamarG
Contributor

Though we pretty much always used Kodak film, looking at the strips, I can see that the later ones are oriented differently than the earlier ones. Something changed.

Now that I know it's not an issue with the scanner or the software, I'll reach out to my personal network and see whether anyone has any thoughts.

Tamar

Avatar
click here to view the press release
Announcements