cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

XF100 Can't Film In Color

Lembeck
Apprentice

Hopefully someone can help me here - I can't film in color. I recently bought a used XF100. The LCD Screen is in B&W and when I record so is the video. I have tried doing a factory Reset of all settings and camera settings but so far that has not worked. I've got through the manual but haven't found any solutions yet. Please help!!!

1 ACCEPTED SOLUTION

IamintheUK
Rising Star
Rising Star

Is it by chance switched to infrared mode?

Here's a link to the manual.  https://gdlp01.c-wss.com/gds/3/0300004503/07/xf100-xf105-im8-p-en.pdf

__________________________________________________________________________________________
EOS C100 mk2 with the Canon EF-S 18-135mm IS STM lens - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24GB Ram, Win 10, Nvidia GTX 1060 6GB - DaVinci Resolve Studio 18.6.6 - Blackmagic Speed Editor - Presonus Faderport 1 - DJI Ronin S

View solution in original post

2 REPLIES 2

IamintheUK
Rising Star
Rising Star

Is it by chance switched to infrared mode?

Here's a link to the manual.  https://gdlp01.c-wss.com/gds/3/0300004503/07/xf100-xf105-im8-p-en.pdf

__________________________________________________________________________________________
EOS C100 mk2 with the Canon EF-S 18-135mm IS STM lens - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24GB Ram, Win 10, Nvidia GTX 1060 6GB - DaVinci Resolve Studio 18.6.6 - Blackmagic Speed Editor - Presonus Faderport 1 - DJI Ronin S

Thank you LamintheUK - I didn't know where the switch was and going through the manual again I was able to find it on the front of the camera below the lens. THANK YOU for pointing that out to me and making me search through the manual. I though the Infrared was done through the menu. 

Announcements