cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PROGRAF Pro-300 Adjusting tones in B&W prints does not work! --- Problem solved, reloaded driver!

TkL55
Contributor

Greetings Photo Printer -

 

I'm new to digital printing (after decades of experience in a wet darkroom).  I recently bought a Pro-300 and have been getting good results in color in black & white.  However I haven't been ablet to get the toning adjustment for B&W prints to work.

 

I'm using Windows 10.  I am printing a B&W jpeg image.  When printing from Photoshop (CS5), I use the instructions at https://ij.manual.canon/ij/webmanual/ProfessionalPrintLayout/W/1.2/EN/PPL/ppl-202.html.   In the Print dialog I select "Printer Manages Colors" and in Print Settings (the Canon printer settings), I select "Black and White Photo Print", and select the correct glossy media and size (on both printer settings dialog, AND on the front panel of the printer.  When check the "Color/Intensity Manual Adjustment" The Manual Color Adjustment window opens and I can properly select one of the 3 defaults, or set the tone I want with the X,Y sliders. In the printed image, neither the slider settings, nor the tone presets produce any changes in tone at all.  (The printed image retains neutral blacks and grays.)

 

I've also tried printing from the stored B&W jpeg using the Canon Professional Print and Layout (stand-alone version) according to the instructions at https://ij.manual.canon/ij/webmanual/ProfessionalPrintLayout/W/1.2/EN/PPL/ppl-204.html .  I open Professional Print and Layout, load in the B&W jpeg, set General Settings > Color Mode to  "Black and White Photo" and set Color Settings > Strength to "Hard Tone".  Then I scroll to the bottom of the "Color Settings" tab and hit "Pattern Print" and select Color Tone X/Y, Pattern Size: Small, Color Variation: Large.  These last two settings produce a  5x9 array of images with X and Y toning values covering (-100,100) and (-50,50) respectively --- i.e. the entire available range.  Again, in the printed images, there is no tonal variation at all.  (All the printed images in the array carry neurtral grays and blacks.)

 

Any suggestions?

 

Thanks

Todd

 

 

2 REPLIES 2

jrhoffman75
Legend
Legend

Welcome to the forum.

 

Are you on a Mac?

 

I don't have this particular printer, but, if so, do possibly have the AirPrint version of the printer driver installed and not the Canon IJ Series driver?

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

John,

 

Thanks.  I'm on a Windows 10 PC.  I reloaded the printer driver and things are working fine now.

 

Regards

Todd

Avatar
click here to view the gallery
Announcements