cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PRO-300 has slight banding, only on glossy/luster paper

Neotechno
Apprentice

Hi,

I received a brand new Canon PRO-300 a few weeks ago. I did the initial setup following the manual very carefully and everything was fine.

I printed a number of photos and everything seemed great. Until I tried this one picture of my cat with a dark gradient area and noticed some banding.

I tried doing a nozzle check, everything seems perfect. Doing a head alignement, succeeded perfectly. I even did a head cleaning in the maintenance options, and redid a nozzle check and it was identical to the first.

The only curious thing about this is the banding is only present on glossy or luster papers. (Canon's Pro Luster and Pro Platinum) It is absent on matte papers. (Canon's Pro Matte).

What are my next steps? What should I be doing? I'm completely lost and have been searching the web for days.

20220825_122539.jpg16614459447635829110997201302958.jpg

1 ACCEPTED SOLUTION

Update - changed connection from WiFi to USB and this solved the banding issue.

View solution in original post

5 REPLIES 5

dzmg
Apprentice

I'm having the exact same issues. Just received my pro-300 two weeks ago. Initial prints seemed great. Printed an image with a darker background and could easily see the banding. Upon closer review of 20 other images printed on Platinum Pro, I can now see the banding in the other prints,, it's easier to see in darker areas of the prints.

Hi! I have actually fixed the issue and forgot to update this post.

My problem was the paper abrasion setting on the printer, I suggest turning it off and doing a test print. Or you can reset all the settings to their defaults and see if that solves it.

Thanks for the update btw.

dzmg
Apprentice

I'm still using the default settings but double checked the abrasion setting. It was turned off... still no luck. Someone mentioned trying USB connection instead of WiFi. Ordered the cable last night. I also did a nozzle check and everything is good there as well.

 

 

IMG_7629banding.jpg

Update - changed connection from WiFi to USB and this solved the banding issue.

Announcements
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.