Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎01-20-2019

No canon papers visible in media types

I have the canon pixma pro-100, photoshop v20.0.2, and im on mac version 10.14.2


I have been struggling to print fine art prints from this printer for months. On photoshop there are no media types available for canon paper. I have tried downloading the print studio pro and I have all the latest canon drivers but nothing is showing up.

Honored Contributor
Posts: 6,682
Registered: ‎11-13-2012

Re: No canon papers visible in media types

Go to System Preferences->Printers & Scanners. 


Do do you have an IJ Series printer showing or an AirPrint printer?

John Hoffman
Conway, NH

1D X Mark III, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LR Classic
Frequent Contributor
Posts: 29
Registered: ‎12-09-2017

Re: No canon papers visible in media types



I had a similar problem. My issue was that profiles were showing up in Print Studio but not Lightroom. This occurred after the latest Lightroom (and Photoshop) update. I did not try it at the time but it is possible that the problem existed for Photoshop too. My resolution was to re-install my drivers. Once I reinstalled the drivers the Canon profiles (and other profiles I have downloaded) showed up properly.



Occasional Contributor
Posts: 14
Registered: ‎12-29-2018

Re: No canon papers visible in media types

I agree with the advice to uninstall and reinstall the driver. I know from recent experience that when you install the Canon driver, it loads many kinds of Canon papers into the media types in Photoshop.


Another option is to go to the paper manufacturer's website (for example, Hahnemuhle or Canson), and find the .ICM or .ICC profiles for the paper you want. All the big manufacturers have .ICM/.ICC profiles for most of their popular fine art papers. Then you download and install the .ICC/.ICM profile. (On Windows 10, you right-click and select "Install"; I don't know how on a MAC.) Then restart Photoshop and the .ICC/.ICM profile should appear in the print dialog box and also in the list of papers to soft proof under "View" - "Proof Setup" - "Custom".


Does that help?

Indigo Image Lab, Inc.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement