Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 19
Registered: ‎01-25-2014

Re: Brand new Pixma Pro-100 runny, wet prints

I am having the same problem as you I used both sides of the Canon luster paper still comes out the same wet and the ink starts running into each other making a mess. I used Matte paper and the colors do not run. I want to use a paper with luster but I keep wasting ink and paper.

          Joe

Joe
Honored Contributor
Posts: 5,817
Registered: ‎11-13-2012

Re: Brand new Pixma Pro-100 runny, wet prints

[ Edited ]

If it works OK with matte then it's most likely not the printer. Doublecheck that you're selecting the correct paper profile.

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Occasional Contributor
Posts: 19
Registered: ‎01-25-2014

Re: Brand new Pixma Pro-100 runny, wet prints

Will check the setting again. Does your still run with the canon luster paper
Joe
Honored Contributor
Posts: 5,817
Registered: ‎11-13-2012

Re: Brand new Pixma Pro-100 runny, wet prints

I wasn't the original poster with the problem, but if I recall correctly he realized he was printing on wrong side of paper.
John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Occasional Contributor
Posts: 20
Registered: ‎05-30-2014

Re: Brand new Pixma Pro-100 runny, wet prints

Yes, John is correct.  I was printing the wrong side.  Everything works perfectly now.

VIP
Posts: 11,328
Registered: ‎12-07-2012

Re: Brand new Pixma Pro-100 runny, wet prints

"... I used both sides of the Canon luster paper ..."

 

It is the whiter side of the paper.  Never use the back as it will not absorb the ink. This causes a big mess inside the printer. Also you must have a wrong profile selected.

In most programs you must check this each and every time you print.  Some softwares do not remember what you did last time.

Check your profile, it is wrong for that paper.

EOS 1DX and 1D Mk IV and several lenses!
Occasional Contributor
Posts: 19
Registered: ‎01-25-2014

Re: Brand new Pixma Pro-100 runny, wet prints

I did not have the correct setting. I did not check apply to my printer setup in control panel.

     Joe

Joe
Honored Contributor
Posts: 5,817
Registered: ‎11-13-2012

Re: Brand new Pixma Pro-100 runny, wet prints

Glad all is well now. You should be very pleased with the printer.

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
VIP
Posts: 11,328
Registered: ‎12-07-2012

Re: Brand new Pixma Pro-100 runny, wet prints

Joe,

Great news.  It is a fantastic printer.  It is my third one in this series.  I have the 9000, the 9500 and a Pro-100.

I still use all three but the 9X00 versions are being used less and less.

EB

EOS 1DX and 1D Mk IV and several lenses!
Occasional Contributor
Posts: 19
Registered: ‎01-25-2014

Re: Brand new Pixma Pro-100 runny, wet prints

Thank you. I have been looking for a photo printer that will give me nice prints.
Joe
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement