cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageRUNNER ADVANCE C3830 Errors with M365 Direct Send to Multiple Users

matherton
Apprentice

Hello!  I have a client who is using two IR-ADV C3830 MFPs.  Last week I configured Direct Send to their M365 Tenant.  Initial tests went fine and we got rid of their "scans" service account.  I'm now seeing errors when attempting to scan to multiple emails in one job. 

The "Send: Job Log" reports end codes of 899 and 801. the 801 has a result of error and the 899 has the result of --.

When looking in Exchange Message trace, I don't see the emails.  So they're not making it to the tenant.

When we scan to one email address it works perfectly, I can see it in Exchange Message Trace and in the end users mailbox.  

I'll keep looking into this, but if anyone has run into a similar issue, or has a link to another post here about  something similar, I would greatly appreciate it.  Thanks!

6 REPLIES 6

Stephen
Moderator
Moderator


Thanks for posting!

While our Forum Community members are welcome to chime in, Canon does not provide direct support for imageRUNNER series products, but your dealer will be able to help you!

If you don't have a dealer, please call us at 1-800-OK-CANON (1-800-652-2666) and we will be happy to provide you with the names of dealers who are in your area!

Yes I know, which is why I posted in the community forums instead of opening a ticket directly with cannon.  Unfortunately we don't have a dealer.  Thanks for the number to call.  I may be calling if nobody here has any insight into this.  Appreciate the response.

for sure! if you find you can't get through with that number, call our sales team at 800-385-2155 and tell the automated system you need help placing an order (even though you don't) - that way you get through to a person. They can help you find a dealer! 

shadowsports
Legend
Legend

This is from the manual.  Error codes and their resolution.  You'll probably be better off working with a dealer though.

Countermeasures for Each Error Code - Canon - imageRUNNER ADVANCE DX C3835i / C3830i / C3826i - User...

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It

matherton
Apprentice

Just wanted to say thanks for the direction in this case.  I've reached out to a local dealer for support.  Appreciate the time and help.

matherton
Apprentice

I figured it out!  I found and disabled a setting called SMTP RX, in the MFP.  Scanning to multiple people worked after disabling.  I also disabled SMTP AUTH in the 365 tenant, but it only worked after disabling the RX option.

Avatar
click here to view the press release
Announcements