Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF743cdw Scan to Destination (SMB) not working


For the life of me I can't seem to get the Scan to Destination to work consistently.

I have a NAS that I want to scan the files to, I have the share setup, password correct, can connect from 2 different computers to it, it even worked 2 times from the printer, but nothing changed just some time passed and it doesn't work. I tried restarting both he NAS and the Printer but nothing works. Status code. 801

HELP ME!!!!!

I also thought this had an application library app for cloud apps like google drive/dropbox/etc, however I don't see that where is that, I would love to be able to scan to dropbox or google drive! PLEASE HELP!!!! I really need this to work!


Product Expert
Product Expert


The 801 error would point to a communication or setting issue The error would come up if one of the issues below occurs.

  1. When communicating with an SMTP server to send an e-mail/I-Fax, a timeout error occurred from the server.
    Check whether SMTP is running on the network correctly.
  2. When communicating with the SMTP server, an error returned from the server.
    Check whether the SMTP server is set correctly.
  3.  A destination is not set correctly.
  4. When storing a scanned original into the shared folder, an error occurred from the folder.

In this situation, I would suggest contacting support over the phone at 1-800-652-2666. Our agents would be happy to assist with checking the settings/network environment to see what is causing the issue.

I tried calling in they were not helpful at all. They barely understood the question and their solutions were laughable. They basically told me they never setup network shares and that they only had information to have the share on a windows computer and specifically on its C: drive.  Canon needs to get better support, and better knowledge about its products out to its support members and customer.

Why isn't there a way to test to see if the connection is made to the server from inside the web portal on the printer. It would be easy to "test the connection" from there. Instead you have to make settings, then go to the printer and scan something and then wait to find out your connection didn't work. At least make it a little easier to troubleshoot it for your customers if you aren't going to give them ANY information about how to set it up!

There is no help only Zuul.....


I've given up hope. They really need to make a scan to dropbox or google drive or something as a feature for this. It doesn't work well to a shared NAS, just won't work and there is no way to really troubleshoot it.



The printer does have a utility for setting up Scan to Email and Scan to destination.  Its windows based. Using it is optional. 


Setting up an SMB connection to windows, MAC or a NAS is not difficult but you have to have a basic understanding of networking, permissions and troubleshooting.

I have 2 QNAP devices set up for this.  Scan to Dropbox, Google Drive or Box works similarly.  If you have a local client installed, you can specify the local save to destination and your files will be copied to the cloud.  I have used IP addresses and FQDN for my SMB shares.  They work fine.  \\QLEWIS\[share name] or \\192.168.1.x\[share name].  On a Mac, you use the Go Menu > Connect to server > smb://[IP or FQDN]/[share name]

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Thanks for the reply, feel like its more help than I've received so far, however its a little snarky to say I need and there for don't have a "basic understanding of networking, permission, and troubleshooting." I do appreciate the reply, and don't think you meant offense by it.

So I also have a QNAP, I setup a user, setup a share, used the ip address with the credentials, and I just get that #801 error code.

My QNAP is at, My Mac is on, my printer is at

On my Mac I can access the qnap with the username and password provided at the share of I can read/write files on it.

On my Printer I can't. I get #801, same settings.

However on my Printer I can save to my Mac, but it isn't the desired behavior. Also when I do save to my Mac with the username, the owner of the file needs to be changed, which is annoying but I don't want to share my computer creds with my printer. Can you share some of you settings to go from the Canon to the QNAP? I mean I don't want credentials but maybe how you have the paths setup? The format of your ip/dn, shares, folders, etc.? Much appreciated.

Also just to note, I went to a windows machine hoping that software you mentioned would do something better. It really doesn't. All it does is open up a webpage which is similar to the scanners direct web interface, and has the same settings. There is no troubleshooting though it or really any other features. I don't know if you've tried it and I am missing something, but basically wasn't any extra help there.


Greetings ,

The Utility is just a convenience feature and keeps you from having to navigate to the web page where scan to email and scan to destination settings are made.  As you stated, it's similar and does not offer additional functionality.  I used it the first time about 4 months ago to see what it looked like.  I had already configured the settings, so I didn't make changes.  It writes to the same fields in the printers webserver.  

You are correct, no implication about your level of computer experience is known or was made.  Some people are not familiar with the conventions used by windows or MAC for a file path or smb share.  Some use this frequently in their everyday work, others don't.  

The paths I provided are exactly what I've used to map shares from a PC or MAC to my Qnaps.  One is named QLewis. The other one QLewis2.  One is at x.1.4, the other one at x.1.5.  The older model is a 219P-II, the newer one a TS-473e.  Both are running the latest versions of QTS 4.x and 5.x firmwares.  I do not run the hero firmware.  

My network is flat.  I use for static or reserved IPs.

My DHCP pool is never gets used, but could for static IPs.  

Why is your printer at

Did you assign that address or is this something assigned by a DHCP server?  By chance are you using your own firewall or mesh network behind an ISP's gateway that is also performing DHCP?

Understanding this part would be helpful.  🙂

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It



   I'm ansering this post a bit late but it as it took me 3 hours to solve the issue, I wanted to share with future readers.
   I have a MF8500C Series with QNAP NAS and SMB suddenly stopped working.

   The issue is related to the SMB version used by the printer : Canon 8540 printer is using SMB v1 to connect to NAS (even with the latest Canon firmware)

    As SMB v1 is known to have critical security issues, QNAP changed the defaut settings to forbid SMBv1 by defaut and require at least SMBv2 in their recent updates. I found out by activating SMB login logs on the QNAP.

   Here is the way to re-enable SMBv1, knowing there is a security risk : (check your NAS model and/or version)


click here to view the gallery