cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

T8i - Not taking long or bulb shots in the dark

vjaneczko
Apprentice

I tried to take nighttime pics of the stars in the middle of the desert. Set it to manual mode with a shutter time of 30 seconds (also tried bulb to no avail) but all I got was "exp.SIM" flashing on the screen.  Once I got back to the hotel, I pressed the trigger and it took a shot as it should.  I did some troubleshooting and realized that if I kept the lens cap on, it wouldn't take a pic.  Only if there was light coming through the lens would it take the picture.  It's as if the camera doesn't understand what long exposure means . . .

I've searched on exp.SIM and haven't found anything specifically for the T8i (other models, yes, but nothing I can use for this model) but it seems like that is causing my camera not to take a shot in very dark situations.  I can't be the only one to stumble into this situation but for the life of me I can't figure out the solution.  Any suggestions? 

Thanks in advance!

3 REPLIES 3

p4pictures
Whiz
Whiz

Exp sim flashing on the back occurs when the camera is set to live view and the chosen exposure settings - shutter speed, aperture and ISO - are not possible to represent on the live view screen. This is often occurs when capturing long exposure photos. You can turn the exposure simulation off in the camera menu. 

The camera may not be taking photos if it cannot complete AF, this would be the case with the lens cap on, and possibly with dim stars at night. If you switch the lens to manual focus with the AF/MF switch on the side and manually focus that will allow the camera to take a photo, but you are responsible for the focus. 


Brian
EOS specialist trainer, photographer and author
-- Note: my spell checker is set for EN-GB, not EN-US --

stevet1
Whiz
Whiz

vjaneczko,

In addition to the information that Brian gave you, your camera will not take a picture in One-Shot mode, if it can't attain focus.

Switch your camera over to AI Servo. In Servo mode, it will take a picture, whether your scene is in focus or not.

One of the recommendations for doing long exposure photography is to focus ahead of time, while you still have enough light to see by, or artificially light up something with a flashlight or something long enough to focus on it, lock it in, and then switch over to manual focus so your autofucus doesn't start hunting for something to focus on.

Steve Thomas

vjaneczko
Apprentice

Thanks guys, I gave that a quick test and sure enough, that was the issue.  I appreciate the feedback!

Avatar
click here to view the gallery
Announcements