Showing results for 
Show  only  | Search instead for 
Did you mean: 

Camera Connect Err65 since updating R5 to 1.17


Since I updated my R5 to firmware 1.17 I am getting error code Err65 when I try to connect via Canon Camera Connect on my iPad.

Has anyone else had this issue? 


Product Expert
Product Expert

Hello ron_studebaker,

I have not heard of that happening particularly after updating the camera's firmware. Error 65 indicates that the wireless LAN connection was lost, for some reason, and the connection cannot be restored. I would suggest resetting the wireless settings on the camera to defaults and re-establishing the connection from scratch. You can find that reset in the purple WIFI menu #2.


I’m having the same problem, I don’t think it’s 1.17 fault, I’ve noticed I have this problem when there’s plenty other wifi networks around that my camera decides to go crazy and not connect to my iPad. I’ve already reset all possible settings, deleted the camera info from my iPad, etc. 


currently my camera is being checked by canon, I’ll let you know. 


Going to assume both of you are referring to FW v1.7.0 and that 1.17 is a typo.  Please ensure you are using the latest version of Camera Connect available from the App Store.

Reset network settings on the camera.  Forget the Camera connection in Canon Connect on iPhone or iPAD.  

Now perform the connection set up again.  Open the Camera connect app, select the camera model R5.  Now move to the camera and enable Wi-fi / Bluetooth (desired communication type).  Follow the instruction for connecting to an iPhone.  Follow the prompts.  The camera will become the Access Point for the iPAD.


c003.pdf (

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100~400, +Canon Control Ring

~6D2 (v1.1.1) Retiring ~EF Trinity, others ~DxO PhotoLab Elite ~Windows10/11 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It


Same problem. Very frustrating at work as I need to upload images in real time. My R5 will not connect either at the stadium or at home. Firm 1.7. 
my R7 connects no problem and the R5 problem didn’t show up until the new firm.

I am a pro and shoot several times a week and can no longer use my R5 for certain work. I have reset IOS network settings, reset network settings on the camera dozens of times and even deleted and reinstalled Camera Connect and nothing is working. 

I tried to connect to my iPad Air M1 just using wifi since the Bluetooth wouldn’t connect and it just will not connect to IOS 16.3. 


I have found the problem, at least for my situation.

After hours of trouble shooting, I have discovered that that problem for me was "nicknames". I noticed that when trying to connect, the name Canon Connect was trying to connect to was not the nickname of my iPad. If the camera or the iPad has a nickname, the Canon software will not work after R5 firm 1.7. This is what I did to fix it.

1. "reset" network settings (iPad). This will reset the default iPad name that Canon Connect sees.

2. "delete" network settings on the R5. That will reset the R5's name. 

When I did this I was able to reconnect the R5 and Camera Connect. I worked all night without any hitches. During my workflow, I have to access the iPads photo editing software which disconnects me from the Canon Connect app. I had no issues reconnected time and time again tonight. I am satisfied my issue is resolved. 

If I change the name of either the R5 or my iPad, connecting the two becomes problematic or impossible. This was not an issue before EOS 16.3 and the R5's 1.7. I hope this is helpful and fixes the problems you all are having as well. Nicknames confuse Canon. 


2/07/2023: New product announcements!

EOS R8 EOS R50RF-S55-210mm F5-7.1 IS STMRF24-50mm F4.5-6.3 IS STMRF15-30mm F4.5-6.3 IS STM
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version is available for EOS-C500 Mark II
05/26/2022: New firmware version is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version is available for EOS R5 C
03/23/2022: New firmware version is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.