cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Both EOS Utility & AF microadjustment is not working

Waiman
Contributor

I buy the brand now Canon EOs 90d and Canon EF 100mm f2.8L Macro IS USM Lens.

 

I use Canon EOS Utility 3.12.10.7 Remote live view Shoot to take the picture,

when I use Focus and click On button for focus, after focus with the beep sound,

I click the < or > button 10 times to adjust the focus point, then after few second

or click the shutter button on Utility, it will auto auto-focus again and lose my focus

adjustment.

 

And the AF microadjustment is not working.

After I add the Canon EF 100mm lens serial number and adjust to +19 or -19, then

take the picture the picture is the same and never changes the focus point!

 

Thank you.

1 ACCEPTED SOLUTION

Ok, 100% working now after change the EOS Utility 3 switch icon to "MF". Thank you

View solution in original post

18 REPLIES 18

I only use the camera everyday for 200 pcs size 1/4 to 2/4 inch macro minerals.

 

I have Canon EOS 77D with EOS Utility and use everyday for over 3 years for macro minerals with no problem. After upgrading to 90D started to have that problem.

It appears that the 90D interacts with EOS Utility differently. I suggest you call Canon.

I contact support but nothing help.

 

Canon support:

 

Thank you for contacting Canon regarding your EOS 90D. My name is Nick, and I'll be glad to address your focus inquiry when using the remote shooting feature of EOS Utility. I suggest that you check to make sure that the switch on the software interface by the shutter button is set to MF, not AF. It might also help to clean the metal contacts between lens and camera with a lint-free lens cloth.

Ok, 100% working now after change the EOS Utility 3 switch icon to "MF". Thank you

Have you updated EOSU from the 90D support site?

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

I have the last firmware 1.1.1.

I suggest that you try enabling BBF, Back Button Focus.

--------------------------------------------------------
"The right mouse button is your friend."

Is same, After I changed Back Button Focus to Metering Start.


@Waiman wrote:

Is same, After I changed Back Button Focus to Metering Start.


Your "change" sounds like it is actually the default behavior.  The change you need to make is to remove [AF START] from the Main Shutter Button.  Remote control software only activates the Shutter Button.  

 

The Custom Controls menu has its' own reset.  Reset the Custom Controls, and then change just the Shutter Button so that its' only function is [METERING START].  This means removing [AF-ON] from the shutter.  I probably have the function names wrong.

--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the gallery
Announcements