Showing results for 
Show  only  | Search instead for 
Did you mean: 

cannot get brand new pixma 8620a to recognize letter paper in cassette tray


I have just set up my new Pixma 8620a and followed all the instructions, including loading letter paper into the cassette tray.  The alignment test worked fine, and when the first thing I printed started, it printed a page from the cassette, then as I frantically tried to find the output tray I accidentally pulled out the cassette tray instead.  Then when I reinserted it the printer kept saying the rear tray was empty.  So I put paper in that, and it printed the rest of my document, but now I can't get the printer to use the cassette tray again, even though it is full, and inserted properly.  When I go into settings on the printer the cassette line is faded and I cannot select it. And I'm not sure how to see the "driver window" that the canon website keeps referring me to on my MacBook Air.  What am I doing wrong? thanks...



Also, when I turn the printer off and then restart it, the screen immediately tells me the cassette is open, which it is not, and no matter how many times I open and close it it never registers and changes to the paper selection screen like it should.  


I'm not a tech, but you want to make sure you've installed the software for your printer rather than rely on AirPrint - otherwise, your Mac may not "see" all the available paper trays. You can get the Canon Drivers & software from the setup wizard site

ok, thanks.  I did use the software provided, and it's the printer itself that says the cassette is open, not my computer.  


 I recommend reaching out to Canon support for real time support with this issue. You will need to register your Canon gear HERE to access additional support options.

We look forward to hearing from you.