Showing results for 
Show  only  | Search instead for 
Did you mean: 

TS6220 Can't print from rear paper tray


Have been using the PIXMA TS6220 for several months without issue for normal printing (documents printed on plain letter-size paper from the cassette).  Connected wirelessly to an HP Pavilion desktop running Windows 10 home.


Am now trying to print labels from the rear paper tray with no success.  Standard address labels, matte paper, letter size.  The printer recognizes that I have loaded the label sheets (it beeps, and also brings up a message on the touchscreen asking to confirm the rear paper tray settings).  But I can't get the printer to feed from the rear tray.  I've tried **multiple** (almost a dozen) times, trying both "Rear Tray" and "Automatically Select" as the Paper Source in the MS Word print menu.  I've experimented with changing the paper size from Letter to Custom, paper type, etc.  I've also removed the cassette combined with "Automatically Select" for Paper Source to see if that would force it to feed from the rear tray, but no--that just produces an error message.


What am I missing?  This doesn't seem to be a common problem as I haven't encountered any online discussions or solutions for this topic (not being able to feed from the cassette seems more typical).


Solutions appreciated.


Product Expert
Product Expert

Hi sarika,


Troubleshooting with our support group will be needed to narrow down the cause of your issues. Please contact our support group at 1-800-OK-CANON (1-800-652-2666), Monday - Friday, 8:00 AM - 8:00 PM EST(excluding holidays).


We look forward to hearing from you

I am having the same problem.  I have letter-sized paper in the cassette, trying to copy/print letter sized document.  It no longer works -- requires me to load from rear paper feed.  How can I get back to letter-to-letter printing?



If the paper size and media type options do not match what has been registered on the printer itself, the printer may automatically choose a paper path. 


First, check to make sure that the paper settings are specified correctly on the printer:


TS6220 Online Manual - Feed settings


Next, make sure that the appropriate paper size and media type options are specified before you print from your computer.  You can also change the Paper Source/Feed Option from the print menu on your Windows or Mac Computer.  Visit the following links for details on how to access these settings:


TS6220 Online Manual - Basic Printing Setup (Windows)


TS6220 Online Manual - Printing from a Mac


If you continue to have difficulties with this issue, find more help at Contact Us.



Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.


Was this ever resolved?

Had same issues just yesterday.

Didn't touch any settings and I am having an error.

Why cant you Canon post any resolution?

I dont have time calling your unanswered calls.

Change the setting from'rear tray' to 'cassette.'


Change the setting from 'rear tray' to 'cassette.'


Ok,   This might be a little late, but it just happened to me.  The printer had been printing fine but I had to load a slightly different photo paper.   This proved to be the problem.  Apparently the printer can sense the difference between different types of paper.  I assume this is so it can adjust the printer heads etc.  If you go back to settings, you will notice that there is a paper mismatch setting.  If you enable this, the printer will now report that the paper is not the specifice paper.  More important, it will allow you to override the error setting and print on whatever paper you have loaded (keeping in mind that using "incorrect paper" might affect your print results).


I was having the same problem...very vexing.  Finally, I wondered if there were a setting in the document's printer properties that was keeping it from following my instructions.  If you're printing in Word, check the "Printer Properties" (a link is right under the selected printer box).  Select the "Paper Source" drop-down menu, and you will find "Rear Tray" right there.  It worked!


I hope this will help you.  I was getting really frustrated, too.


Probably the issue is Microsoft Word. If you used mail merge to create your labels
On the Label Options screen (where you select label size)  There is a printer menu - top left hand corner.  Make sure rear tray feed is selected. If cassette is shown here, the labels will not print from the rear tray.

click here to view the gallery