cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA TS302 Won't Print

sdilman
Apprentice

We recently bought  a Cannon Pixar printer and we are having the hardest time with it printing, error every time. Is anyone else having the same issue? Any resolution you can advise on?  Sending it back is our first instinct as getting help on this is almost impossible

7 REPLIES 7

jrhoffman75
Legend
Legend

I think you mean Pixma printer. Since there are many models provide us with the one you have and maybe we can assist you.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Danny
Moderator
Moderator

Hi, sdilman!

In addition to letting us know which specific Canon PIXMA printer model you're using, please let us know what the error message says or what kind of error signal you're getting. That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

It is a Pixma TS302...we do not print very often, but every time we try to print something it will not print and the que just says there was an error.  I end up re-installing the software from the canon site via http://ij.start.canon and then it works (until the next time I try to print something and then I have to do the same thing all over again).

Hi,

I recommend reaching out to Canon support for this issue. You will need to register your Canon gear HERE to access additional support options.

We look forward to hearing from you. 

Passwater
Apprentice

My Pixma TS302  printer will not print. the printer has successfully connected to to LAN wireless, but still cannot print. It says there is a connection, but it will not print anything. The signal strenth: 100%...the channel is 11 and the default gateway is the same same as the printer's name/gateway....diagnostic result:no problem...Why is there a problem?  what else on the network configeration page should I look at since I cannot print????  If someone knows what to do how can I learn their resonse. (I am quite new on the community board). 

Hi,

I recommend checking to see if your computer can access the printers remote user interface. If you have not done so, please print out the network settings of the printer. Please click HERE for the steps. 

Once that is done, please open a web browser on your computer, and in the address bar, please type the IP Address on the configuration page into the address bar. Next, tap Go or Enter to access the page. Are you able to see the printer's remote interface?

We look forward to your reply. 

Passwater
Apprentice

I had contacted my router technician (TP-Link) via teamview remote and he tried to help me. The printer did not tell the router its name, so the router assigned a '*' for the printer in the client list....we did not know the printer's network name. But the printer list in the system settings we could see from the iMac (High Sierra) was called 'Canon TS300 series@Clark's iMac (4)'.  About the IP address: During my remote session yesterday, the printer was using '192.168.0.133' for the IP address. ....One other thing....we could not get the printer to print when we went through all these steps. We checked the printer cartridges and they indicated there was plenty of ink. Then later that light. I took the cartridges out and put them back in. and connected the USB cable to the computer and printed a test page and this time it worked. Before my remote session with the router technician, only 2 Canon indicator lights were on, but after we finished, all the Canon lights went on. Thanks Arthur for your important response. I hope some of my comments help explain some of my issues.

Avatar
click here to view the gallery
Announcements