Showing results for 
Search instead for 
Did you mean: 

Unable to view raw files


I bought a new Canon EOS Rebel T8i camera in August.  I am just getting around to taking pictures in raw format.  I copied the pictures, from the memory card,  to my computer and then went to view, but was unable to open them.  I then went to Canon support and downloaded the DPP4 software.  I got a message that it installed succesfully.  Now, I don't know where to go from here.  Is there another step I am missing?  I'm still unable to view my pictures shot in raw.  I have Windows 10 on my computer.  Any help would be greatly appreciately.  (Keep it simple.  I am not very computer savy!) Came back to add:  When I double-click on the Digital Photo Professional 4 icon, on my desktop, I get the following message:  dpp4Main.exe. application Error.  The application was unable to start correctly (0xc0000142).



Something is apparently wrong with your DPP installation.


Go to the Control Panel->Programs and Features and uninstall DPP4.


Screenshot 2021-10-14 145156.jpg


Restart your computer.


Reinstall the latest download of DPP4 - should be 4.15.


Does it work now?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

John,  Thank you for responding.  I did as you said but I am still getting that application error.


I have my oldest son, who is a programmer and IT technician, say he would look into it.  I hope he can figure the issue out.  I was wanting to shoot in raw when I update oldest son's family portrait in another week. (Waiting for the leaves to change color in NE Ohio) I'll keep you posted as to what he comes up with!  Thanks again!

When I had a different problem with DPP (program executed but the cloud edit subroutine didn't) I used the free software Ccleaner to do a registry clean. It solved my problem. I know some say registry cleaners aren't needed and can cause problems, but 1. it worked for me and 2. I have used it in other cases with success and without any problems. 

Based on your son's background maybe he can obtain success by manually eliminating all traces of DPP from the registry. 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic