cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Recent photos not showing up in Canon Connect?

Jess4
Contributor

I have a Canon M50 which I have been regularly able to transfer photos from and to my phone via the Canon Connect over the last few years, however when I tried today, today's photo will just not show up. I have uninstalled and reinstalled the app, updated my phone and just no luck. Every single photo from previous shots are showing except for today's. 

Any ideas or help is appreciated. 

Thanks

1 ACCEPTED SOLUTION

shadowsports
Legend
Legend

Greetings,

Is your mobile device Android or iOS?

What type of file naming convention are you using? Are you using folders on the camera?  

Next step, please delete the camera profile saved on the Canon Connect app.  Next, reset the network settings on your camera, just the network settings.  Performer re-pairing the camera and app.  Retest.  

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

View solution in original post

8 REPLIES 8

jrhoffman75
Legend
Legend

Do you see them on your camera LCD when you playback images?

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Hi John, 

Yes I do


@Jess4 wrote:

Hi John, 

Yes I do


Can you confirm that the camera is connected to the app by taking a photo via the app?

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Can take a photo via the app however the photo also doesn't show up in the app once taken but can view on the camera 

shadowsports
Legend
Legend

Greetings,

Is your mobile device Android or iOS?

What type of file naming convention are you using? Are you using folders on the camera?  

Next step, please delete the camera profile saved on the Canon Connect app.  Next, reset the network settings on your camera, just the network settings.  Performer re-pairing the camera and app.  Retest.  

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Hi, I accidentally clicked that it's a solution however it didn't work. 

I'm using Android, Google Pixel Android 13. 

I don't take too many photos, so it's not split into files, just dates of when the photos were taken. 

I just reset all WiFi and Bluetooth settings and deleted all details on my phone. Reconnected it all and still not luck with seeing the most recent photos on the app. 

shadowsports
Legend
Legend

Hi

You didn't tell us if you use folders or the file naming convention you are using.  we need to know if there is non standard naming.  Android doesn't save RAW, it converts these files to JPG.

Are you deleting files on the camera, on the phone or on a computer? 

Also confirm you are using a full size memory card and not a micro SD with adapter.

Are you at the file storage limit in Google Photos?

Next step would be to format the card in camera and perform another test. There is something keeping the photos from transferring.

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Hi sorry for missing that one... I'm not quite sure what you mean with the file naming convention... I'm quite new to all this. I'm not sure how to view file name on camera, but the photos that do show up in the Canon Connect app the file name is IMG_9407.CR3 (hope this is correct).

To delete files off SD card, I use the camera. Once I have transferred from Canon Connect into my Google photos, I then delete off Google Photos via my phone. 

Am using a full size SD card 

I have 20GB more in my Google photos 

Getting precious photos from my Canon connect into Google photos is fine. Is getting from my camera into Canon Connect. 

How would I format the SD card? What should the format be? 

Avatar
click here to view the gallery
Announcements