Showing results for 
Show  only  | Search instead for 
Did you mean: 

My DPP4 having worked fine now just crashes on opening



I am not a computer geek so it may just be me but having used DPP4 on windows 10 Intel chip based desktop with lots of ram and lots of disk space for a couple of years and its been fine (but I have not used DPP4 for a few months) suddenly halfway through converting images from Raw to JPEG after a recent trip  DPP4 shut down and every time i try to open it it just shuts  (images taken on 5d mk3)

I have uninstalled and reinstalled to no effect I have tried downloading on a laptop same thing happens

Please can anyone tell me what to do to get it to work again



That seems to have fixed the problem 

Thanks for the suggestion

View solution in original post



One computer?  If there is something wrong (corrupt) files in the directory DPP is pointed at when opening, it might close unexpectedly.

If this is happening on 2 different computers, that's another story.  Try reviewing the event viewer to see if there is additional info related to the program closing unexpectedly.  

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw ~Pixel 8 ~CarePaks Are Worth It

Cant see why it shut down does anyone know if there has been a recent update which is causing my problem


I am running on a W10 computer. No problems.

Also running on an Intel MacBook Air with no problems.

I suggest you uninstall DPP4, download the free version of CCleaner and run a registry clean. Then reinstall DPP4.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

That seems to have fixed the problem 

Thanks for the suggestion