cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

LIDE 400 can't be seen in IJ Scan, but system can detect it just fine.

DaedalusY
Apprentice

I'm on Mac OS 10.14.

I purchased this scanner a few months ago, connected it, installed drivers and scanner utility software, and it worked fine. Put it to the side for a while, because I only have so many USB ports and I needed to use other peripherals in the meantime.

Re-connected it today, and IJ Scan refuses to acknowledge the scanner, even though in System Report, I can see the system can detect the scanner just fine.

Screen Shot 2023-10-06 at 09.59.48.png

Screen Shot 2023-10-06 at 10.36.20.png

I tried re-installing the drivers and the IJ Scan software. I tried restarting the computer.

Image Capture sees the scanner just fine, and works with it, so I don't see why IJ Scan has be so difficult with it.

Screen Shot 2023-10-06 at 10.42.47.png

The solution listed on https://community.usa.canon.com/t5/Printer-Software-Networking/Cannot-Connect-Scanner-to-Mac/td-p/27... can't be followed, because there is no TOOLS option in the newer version of IJ Scan.

Screen Shot 2023-10-06 at 10.41.03.png

As it works with Image Capture, I don't see any use for IJ Scan anymore, but why does it refuse to co-operate? Why does it have to take me an hour to scan one document, when it shouldn't take more than a minute?

1 REPLY 1

shadowsports
Legend
Legend

Greetings,

I would suggest unplugging and removing the Device from Printers and Scanners.  Then uninstall any of its software applications.  Restart your MAC. 

Now reinstall the CanonScan software connecting the scanner directly to a USB port (not hub or adapter) when prompted.  You can follow with the IJ Scan Utility Lite if you like. 

Canon Support for CanoScan LIDE 400 | Canon U.S.A., Inc.  

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It
Avatar
click here to view the press release
Announcements