Showing results for 
Show  only  | Search instead for 
Did you mean: 

CanoScan LiDE 300 Error Code 2,156,33


I just bought a CanoScan Lide 300. Same error message. I even have a screenshot of it. I installed the driver software from the CD/DVD. I uninstalled it and installed it again from Canon Website. I made sure it was the latest version. I went into my Control Panel/Devices/this device and made sure all the settings were correct. I'm running I used 3.0 and 2.0 USB Ports. I tried different Ports. I fan the connection through a USB Hub with 3.0 Port to a Laptop 3.0 Port - I knew a set up was working from other devices. I disabled my ad blocker and anti malware.

I tried most everything I could think of, the message was always the same along with the Code 2,156,33. I'm running Windows 8.1 which is updated automatically and was updated specifically during the Setup Process for the CanoScan LiDE 300.

I'll be returning it.







Used my scanner half a dozen times without problem but came to it last week and got the attached error message. I checked on various forums and noted that scanner head was parking on the hinge side. 

Couldn't get any any useful advise except lots of YouTube videos from Asia taking scanner to pieces and washing circuit boards with petrol etc! so borrowed another 300 LiDE scanner, plugged it in and it works perfectly - so definately not driver or USB cable related. Any advise would be appreciated.

Seems to be a common fault though - must be a simple fix, even if it's a faulty component. I'm loathed to simply buy another one as I use it infrequently - hence my warranty expiring on a unit which has had little use!

canon code 2.156.33_800x512.JPG


me too 

I'll be returning it.


Unfortunately my scanner was out of warranty, even though it had hardly been used. It was going to cost me a fair bit more to send it back to Canon and pay the standard repair fee than to buy a new one off eBay - make sense of that! So I bit the bullet and bought the new one, hopefully tis will give me better service but now I have kept the reciept and shoudl it fail withing the next few years - warranty or not, I'll be pushing for a free repair!


I have the same problem. What is the problem with code 2,156,33? I bought a new one from the web, Amazon. I followed all the procedures written in the manual book. But, it doesn't work. I am unhappy with LIDE 300. There is no answer anywhere on how I can fix it. This is a complete waste of time and money. Another one added to Canon's dissatisfied customers.

click here to view the press release