cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Saving Presets with RC-IP100

televisiontim
Contributor

Working with CR-N500 cameras controlled by a RC-IP100 controller (both on firmware v1.3) web interface and Canon's remote controller app. Trying to get the presets to save correctly via the RC-IP100. My desire is when a preset is saved it doesn't include the camera settings essentially just saving the PTZF details. While this can be accomplished easily via the web interface and the app by unchecking a box in the edit preset settings, but when saving a preset with the RC-IP100 it always saves the camera settings. Then if I go back into the web interface or app, the box is selected to remember the camera settings. Is this a bug or is there a reason why this is occuring?

Tim

1 REPLY 1

televisiontim
Contributor

UPDATE: Firmware version 1.4 added a mode that allows only pan/tilt/zoom/focus/preset/trace-related control, thus the ability to save those presets without changing other settings. My issue was when adjusting the white balance and  then if a preset was updated it defaulted back to the old white balance setting. The solution was to resave all the presets through a web browser, very annoying and tedious.

To get into this new mode one must press the orange "PT ACTIVE" button in the upper right, then it will change to orange "PTZF ACTIVE", press it again and it disables most controls and displays "PT ACTIVE" but it is not orange (it's grey). But I think there is bug. When in the new "PTZF  ACTIVE " mode, the cameras can't be turned off (which is really a standby mode) from the RC-IP100. So then one must press the mode button (upper right on main screen) back to "PT ACTIVE" (orange) to have the ability to turn off the cameras. Now this is annoying; two steps forward, one step back I guess.

Tim

Avatar
click here to view the press release
Announcements