cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon R5C with Atomos Ninja V Plus Color Gamut issue

greggyp89
Contributor

I just bought both R5C and Ninja V + and to my dismay recording in log or raw on the ninja results in a noticeable quality and color change. It barely comes back to 709 after lut. I really wanted to use the ninja for recording as the audio sounds a lot better with its preamps. Is Canon going to fix this Color Gamut issue over HDMI?

28 REPLIES 28

cwilson
Contributor

Could this be the same issue other camera system users report with using external recorders with the range being flagged incorrectly? 0-255 which is full range vs 16-235 which is limited range (typical for HDMI)? Changing the range manually in premiere has fixed that issue for other cameras.

That would be a possibility but when recording in ProRes on the Ninja V Plus I am using the legalize option. Supposedly, It's supposed to fix that issue. I will try this in report back though. So when I record through HDMI RAW it comes out perfect. Exactly the same as Cannon raw but more manageable files with Apple ProRes RAW. Last night I recorded in ProRes using legalize and color space BT 2020. The shadows are crushed and the image is a lot darker than normal. 

I recall when this feature came out on the Ninja (I was using a lumix at the time) and the universal consensus was that the legalize option broke stuff and didn't work as intended. That might be different now with the updates and the + version, but I can't test at the moment.

jonathanhophoto
Contributor

In the CP (Color Profile) Menu, "Edit" the profile and choose "Unprotected".  You should now be able to change the colour space.

Or otherwise make a new CP and choose your own color space.

Hope this is what you were referring to.

Jon

Ronslick
Contributor

Does anyone know why I wouldn't be able to record with r5 c and ninja v plus only in hdmi raw super 35 & 16 mm at 30fps only? I can't record anything else nor view anything on the monitor at 60fps

Hi Ronslick,

I’ve been using the R5C+atomos ninja v plus for awhile now.  No issues.

For the screen issue, make sure you have turned off the automatic switch between viewfinder and lcd.  Choose LCD only.  I have also found at times this setting somehow resets back to default.  As long as you power down properly and not just disconnect its power source.

On the other hand of what setting do you have for recording? Eg.  Shutter, F-Stop, ISO, Colour Profile

Well I can view the screen as a monitor in any mode. But when it comes to recording to the ninja like I do with my eos r and another r5 c I used in the past. But with this r5 c I can only record in hdmi raw in super 35 & 16 mode at 30fps anything above that 30fps I get no input on screen in hdmi raw. And this is on both lastest update ninja 11.4.2 , r5 c 1.0.6.1

And that's in any settings recording, Shutter, F-Stop, ISO, Colour Profile! What's eg?

I also may of gotten what you had as I was playing around with various Sensor Mode settings just then and there was no signal on the Ninja V+ and only in Super 35 and 16.  Exactly what you stated.  I then went into Ninja's V+ 's Input settings and changed HDMI standard 2.0 to Comparability mode.  Then Full Frame came back up.  Give that a try.  

Thanks a lot it took awhile of playing with it but it finally works.I Think the reason I don't see 6k at 60p and 8k 30 is due to the fact I don't have an hdmi 2.1 but now it makes me run into another issue I've been tryIng to figure out for the last 6 hours. Now that the camera is recording to the monitor it's recording what it is seeing on the camera screen. I'm guessing they are calling recording the camera E.V.F(electric viewfinder). Do you have that problem?

image.jpg

Nvm I found out had turn off my osd

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements