cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pro100s doesn't print via network anymore, but USB works

wykat
Apprentice

Hi,

 

I used my Pro-100s printer for some years via a wired connection. Suddenly it stopped working. I tried WLAN, same results. The strange things are;

 

Wired/WLAN:

- The printer is shown online in windows

- I can access the printers web page

- Did a complete new setup which goes ok until it wants to print a head alignment

Everything seems to work ok, until it either wants to print or access the printer(cartridge?) status. The cartridge status is however shown on the printer web page.

 

USB

Printing works without any problem

 

I did a factory reset, OFF/ON, new software install but all without change.

I can update the printer via IJ network tool

 

With a normal print to the network printer with preview it stops when trying to create the preview.

 

Any idea's?

thanks in advance

4 REPLIES 4

wykat
Apprentice

Seems to be a driver issue. Tried printing from a new Laptop and that worked. I did reinstall the driver on the desktop PC that didn't work. Will need to have a closer look.

Hi wykat.

 

If the simple driver reinstall didn't work, try removing the printer and its driver, restarting the printer, and then re-running the driver installation.  Restarting between removal and reinstallation allows the computer to clean out lingering settings that might corrupt the reinstall.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Unfortunately this didn't work at all 😞 .

 

Removed all Canon printer software (kept scanner and camera), did reboot PC and printer but now driver doesn't want to install anymore. It claims it can't find the printer either via wired LAN nor USB although I can access the printer via web browser. Disabled firewall, added IP as trusted device, etc, etc but without any luck.

 

Problem now is that it doesn't work neither with USB nor LAN anymore

Hmm, it doesn't want to install the driver anymore neither for LAN nor USB, but windows 10 still recognizes it via USB and prints via USB.

Announcements

2/07/2023: New product announcements!

EOS R8 EOS R50RF-S55-210mm F5-7.1 IS STMRF24-50mm F4.5-6.3 IS STMRF15-30mm F4.5-6.3 IS STM
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.