Showing results for 
Show  only  | Search instead for 
Did you mean: 

IJ Scan Utility Lite unable to connect to G7020 in macOS Ventura 13.0


After upgrading the macOS operating system on my MacBook Pro to version Ventura 13.0, Canon IJ Scan Utility Lite is no longer able to communicate with my G7020 All-in-One printer.  I can still print to the G7020 just fine.  Moreover, the macOS operating system's own built-in scanning software is able to communicate with the G7020 and scan documents!  But Canon's own scanning software cannot.

I noticed in the "Camera Software" area of this community message board system that several people have posted similar messages indicating that their Canon EOS Utility software is no longer able to connect to their Canon cameras after they upgraded their macOS operating system to version Ventura 13.0.

It seems reasonable to conclude that multiple Canon application programs do not work in the new Apple macOS Ventura 13.0 release.

Can Canon issue software updates soon for these?



I should add that I did download the latest version of Canon IJ Scan Utility Lite (4.0.0a) to make sure that the software's own version was not an issue.  It has the same prob.e with Ventura 13.0, and with the Ventura 13.0.1 minor update released today.

Hi Sewestfall! Thanks for posting in the Canon Community Forum. I see that the IJ Scan Utility Lite is not communicating with your PIXMA G7020.


If your printer is connected to your wireless network, I recommend disabling the IPv6 setting. Please follow the instructions in the following article:


Should the problem persist, please print out the network information. You can follow the steps in the following section of the online manual:


Please write back if you continue to have trouble. In your reply, please provide answers to the following questions regarding the network information that you printed:

  • What is the Signal Strength in line 3-2-1?
  • What is the Link Quality in line 3-2-2?
  • What do you see to the right of TCP/IPv6 in line 3-2-15?


I hope this information helps. Thanks for choosing Canon.

As you suggested, I disabled the IPv6 setting in my G7020's wired LAN connection.  (I am not using the Wireless LAN or Wireless Direct capabilities; they are disabled.)  That made no difference.  When I try to scan I get the same error message as before.

I printed the network information, but the questions you asked for signal strength, etc., are for lines settings in the Wireless LAN, which I am not using; it is disabled.  I am using a Wired LAN, and those settings do not exist in the Wired LAN settings.  The printout of network settings does indicate that IPv6 is disabled in the Wired LAN.

I too have the exact same issue.  Following.


Hi @JayC1,

I have exactly the same issue with my Canon Maxify GX7050 : since the MacOs update on my MB pro to ventura 13.0 (now running on 13.2.1) Canon IJ Scan Utility Lite is no longer able to communicate with my GX7050 All-in-One printer. 

I can also no longer scan directly from the GX7050 (my MB pro does not appear anymore in the list of "PC"). 

What I can't explain is that the Airprint scanner (from the MacOs printer settings) is working normally. This is however inconvenient to scan only with Airprint since I cannot correct properly the scans quality and I have scan traces that appears when I use the double-sided front document feeder (traces that I didn't have previously when Canon IJ scan utility Lite was working).

I have printed my Network Configuration Page, with the following information :

  • Signal Strength (line 3-2-1): 96%;
  • Link Quality (line 3-2-2): 100%;
  • TCP/IPv6 (line 3-2-15): Disable

I have configured a fixed IPv4 adress for my printer (as for many other connected devices related to my work, so that I can access to them from anywhere) with a SSL certificate and admin password (that I changed during the inital config. of the printer).

I checked the MacOS ventura firewall but all connections are allowed for Canon IJ Scan Utility Lite.

I contacted the Canon support (in France) which was helpless and only recommended me to wait till a new version of Canon IJ Scan Utility Lite is released.

Can you do something or should I just wait till an updated version of the software is released ?

Hi, Clemgui1! 

Welcome to The Canon Community, and thank you for your inquiry!

We appreciate your participation; however, we need to let you know that the Canon Community is hosted and moderated within the United States by Canon USA. We can only provide support for Canon products manufactured for and used within the US market. The MAXIFY GX7050 is a Canon Europe exclusive. 

If you live outside the United States, please CLICK HERE and select your country or region for your support needs.

You're welcome to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Hi Stephen,

I reside in the US and purchased my G7020 from a US vendor. I am having the same problem with IJ Scan Utility Lite, though in my case the printer is connected via wired LAN.

I have disabled IPV6 nonetheless, but problem persists. Like others, Inject Smart Connect application works fine.

Honestly, my goal is simply to be able to easily complete manual duplex scanning, which I don't see an option for this within Smart Connect.

Please provide either a fix for Scan Utility Lite or another way to complete manual duplex scanning.



Hi sewestfall,  I am having exactly the same problem with a Canon TR8620a printer.  Tried everything, including turning off IPV6 on the printer, reinstalling both Canon IJ Scan Utility Lite 4.0.4 and 4.0.1, all with exactly the same result:  "Cannot communicate with scanner."  Image Capture sees and can scan with the printer, and the M2 Mac running Ventura 13.5.1 can print and scan, but the IJ Scan Utility Lite cannot see the printer, which means I can't set up the printer to scan to the computer using the button.  

After nearly an hour with Canon Technical Support, I was told that Canon IJ Scan Utility Lite is NOT compatible with MacOS Ventura, and that Canon sees this as Apple's problem, not theirs.  So at this point I'm not expecting a fix anytime soon.  Ironic since I explicitly ditched my older MG3520 to buy this TR8620a because Canon claims it is compatible with MacOS Ventura. 


@Stephen -

any updates on this? I just updated my MacOS to Sonoma, and the problem persists. Again, I'm in the US, with Injet Smart Connect app working fine ... but there's no option for duplex scanning without Scan Utility Lite