cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Custom Paper Size Problem With Canon Professional Print & Layout

Alf_Tupper
Contributor

I have a problem when creating custom paper sizes in Canon Professional Print & Layout. When I create a custom paper size in the appropriate window and click Ok, the new paper size is supposed to show up in the paper size drop down. In my case, it doesn't. That means I can't use that size for printing (at least, through PPL).

I have updated PPL To the latest version, restarted PPL, deleted the app completely and then re-downloaded it and restarted my Mac. No change except one. The new paper size was now showing up, but my only other custom paper size, which was there in the first place has now disappeared.

Both custom sizes are available if I go to through Lightroom or any other application.

Can anyone shine any light on this issue?

2 ACCEPTED SOLUTIONS

Hi imor1914

I discovered a solution to this problem by myself in the end. Let’s hope yours is the same problem as mine, cos it’s simple. 

I discovered that the way to get the larger print size to show up, was to change the print feed setting on the PRO-300, to Manual Feed. I had mine set to Top Feed, which can only print up to the smaller maximum size, rather than the PRO-300’s true maximum size. 

As simple as the answer was, I received no solution from anyone, including a printer expert I consulted. He thanked me for finding the answer for future questioners.

let me know if this works for you.

Alf

View solution in original post

fparadisndip
Apprentice

Hi Terry

I finally found the way to add custom media in Professional Print & Layout (PPL) !!!

In addition of adding custom media with the Media Configuration Tool and updating the printer driver, you must do the following in PPL.

1) Go into the file menu

2) Select the "Other Settings" option

3) Click on the Add/Update Media Information (See print screen 1 below)

After these steps, I can select my custom media in the Media Type drop down list (see print screen 2 below)

Regards

 

Francois Paradis

Print screen 1

fparadisndip_0-1665778892515.png

Print screen 2

fparadisndip_1-1665779544898.png

 

View solution in original post

14 REPLIES 14

Tiffany
Moderator
Moderator

Welcome to the Canon forum!

So that the Community can help you better, we will need to know what model Canon 
equipment you are using. Any other details you'd like to give will only help the Community better understand your issue.  If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE

Alf_Tupper
Contributor

Thanks Tiffany. My printer model is the Canon imagePROGRAF PRO-300. I should say that the problem I have is not with the printer itself, just the Canon Professional Print & Layout app.

imor1914
Apprentice

Hi,

I have exactly the same problem as Alf_Tupper and likewise have a PROGRAF PRO-300.

Hi imor1914

I discovered a solution to this problem by myself in the end. Let’s hope yours is the same problem as mine, cos it’s simple. 

I discovered that the way to get the larger print size to show up, was to change the print feed setting on the PRO-300, to Manual Feed. I had mine set to Top Feed, which can only print up to the smaller maximum size, rather than the PRO-300’s true maximum size. 

As simple as the answer was, I received no solution from anyone, including a printer expert I consulted. He thanked me for finding the answer for future questioners.

let me know if this works for you.

Alf

Thanks-genius, it also works for the PRO 200. I find the software is not very user friendly. I'm sure many folks have floundered around this question.

imor1914
Apprentice

Hi Alf,

Many, many thanks this has worked. However for me it was changing the feed from Manual to Top i.e. the reverse of what you saw. Anyway, no matter and thanks again for the solution.

Ian

 

Alf_Tupper
Contributor

Hi Ian

Glad it worked.

Alf 

fparadisndip
Apprentice

I have the same problem. I am trying to apply the proposed solution but i do not find any "print feed setting " in the pro300 option menu. Any help will be appreciated.

Thank you

Francois

Hi Francois

I’m away from both my computer and printer at present, but I can offer one possibility. If you are using a Mac, are you using your printer via AirPrint? If so, you won’t get all the options available as you would using a cable connection.

Terry

Avatar
click here to view the press release
Announcements