Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon MF455dw losing drivers


I have a Canon MF455DW and many other models that constantly get Cannot Communicate with scanner error. I have been having this issue for about two months now. The only resolution I have found is to completely uninstall the drivers and then reinstall. I whitelisted the canon folder in AV to see if it was causing the issue and it is still happening. Any ideas on what could be causing the issue. This is both Windows 10 and 11 machines.



I forgot to mention the printers are connected via USB.

Hello Jeffp68,

We would be happy to assist with the issue. To provide some feedback or some troubleshooting steps, we would need some additional information. If you could reply to this message with the information below, we can provide some assistance.

  1. When you get the communication message on the computer, what does it show on the display?
  2. Have you tried other USB cables or ports?
  3. When you get that message, are you still able to print?

1. I will have to get it next time it happens as I just fixed the same error on another model and wish I had checked the display. I fix them constantly all week, so it should be early next week.

2. I have tried other ports. 

3. Most times they are still able to print, but sometimes not. 

Had it happen today on an MF236n and the message on the display said Remote Scanner and Scanning...

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th