Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS MF113w won't print


I just received a MF113w printer a couple days ago. The first thing I sent to it from my android tablet printed very fast. When I sent the second part, it would not print, error code 822. It seems that there is nothing wrong with the printer, it just doesn't like what I sent to it. The problem is I don't know what to do to make it print. I don't care if it's the wrong format or whatever, I just want it to print whatever I send to it. I tried sending something else, and same error code. Everything I sent was PDF. I just got this thing, and it pissed me off already. Please can anyone tell me in simple terms, what to do, or how to make this printer print anything and everything I send to it, no error code, just print it. I'm to old for this crap, I wish I had a teenager to make it work. When I was a teenager all we had was a black and white TV, no remote, no computer, no cell phones, no phone at all, we had to walk down the street to a dial payphone.




Where are you seeing this error?  On the printer or the device you are printing from?



Asking because I don't find reference for error 822


Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

The message is on the printer



Hi Trygve,


Welcome to The Canon Forums!


We appreciate your participation, however, for the community to best assist you can you provide us with the following information:


1.  What verision of Android OS on device?
2.  Are you using Canon Business App?
3.  Is the printer attached to the same wireless network and the tablet?
4. Are you printing from a website or program?
5. Can you printer from a computer or make a copy?


The error message means the printer has received data that cannot be processed (data cannot be decoded).

Turn off the printer using the power button. Discount the power button for 30 seconds. Turn on the printer. Please make a copy using the printer operation panel.


Ensure set up on the network:

1.  Select <Menu> in the Home screen.
2.  Select <Network Settings>.
If the screen for entering a PIN appears, enter the correct PIN. Setting the System Manager PIN
3.  Select <Wireless LAN Settings>.
If the <Enable the wireless LAN?> message is displayed, select <Yes>.
If the <Direct Connection will be disabled. Is it OK?> message is displayed, select <Yes>.
4.  Read the message that is displayed, and select <OK>.
5.  Select <SSID Settings>.
6.  Select <Select Access Point>.
The machine starts searching for available wireless routers.
If a message is displayed telling that access point cannot be found, see Countermeasures for Each Message.
7.  Select a wireless LAN router.
Select the router whose SSID matches the one that you have written down, and press .
If your wireless router is not found
Check whether the machine is properly installed and ready to connect to the network. Installation/Settings Problems
8.  Enter the network key that you have written down.
Enter the network key, and select <Apply>.
On how to enter text, see Entering Text.
9.  Select <Yes>.
If an error message is displayed during setup
Select <Close>, check whether the network key is correct, and return to step 5.
10.  Wait until message <Connected.> is displayed.
Wait several minutes until the IP address and other items are set automatically.


If you continue to have difficulties, please reach out to our support team at 1-800-OK-CANON (1-800-652-2666) Monday-Friday from 10:00 am to 6:30 pm ET, excluding holidays.


Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

My mf113W printer did not print either. It worked nromal in the past. Today I sent it to Office Max store for checking scan alignment error. I do not know what the guy tried on printer setting. Coming back it could not print. I redo network setting and everything is fine (showed "Connected") and reinstalled drive on my computer, it still could not print. The scaner is working and can send the file to computer. Copy is working as normal. But always show "print error" on my computer. I did not check the error code on printer.

Product Expert
Product Expert

Hello DLiu,


We would be happy to assist with the issue. To provide some feedback or some troubleshooting steps, we would need some additional information. If you could reply to this message with the information below, we can provide some assistance.


  1. What version of the Mac or Windows operating system are you using on your computer?
click here to view the gallery