Showing results for 
Search instead for 
Did you mean: 

Scan to Email Setting for MF634CDW




I have MF634CDW but still cannot get scan to email work. 


I followed each step of


but still get error report every time I try scan to email. Currently I have to use  the Scan Utility in desktop to get scanned documents to my computer. 


Any help/instruction is highly appreciated. 






Dear Canon,


New printer in March 2018, and same problem.  Unable to configure 'scan to email' function.  This printer is for home use, so there is no network administrator.  Please keep things simple.


Thank you.


Hi  arks,


When setting up the scan to email feature, you will need consult with your Network Administrator or Internet Provider for specific information you will need such as port numbers, SMTP server address, authentication method and so on. Before you attempted to scan to email, please use the instructions at this LINK to configure the basic e-mail settings. 

If you are still unable to scan to email after configuring the basic e-mail settings, I will need some more information about your situation to help you troubleshoot.  Could you answer a few questions?

What is your  MF634CDW's IP Address? To view your printer's IP Address, using your printer's operation panel, press <Status Monitor> ? <Network Information*> ? <IPv4> ? <IP Address> ?

* You may need to scroll down in order to select "Network Information".

(2) What is 3 digit error code listed after "NG" on the Communication Management Report?  To print the Communication Management Report, using your printer's operation panel, press <Menu> ? <Output Report> ? <Print List> ? <Communication Management Report> ? Check that the size and type of paper displayed on the screen is loaded in the machine, and select <Start> ? HOME the report is empty….no error codes noted. 


Please note, Canon's Forum is not intended for immediate help, but a place to allow for the Community to give you assistance and feedback. If this is an urgent support need, please use the link below to reach our friendly Technical Support Team:


Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Hello all,

same problem.  When I set up the server info and type in my email username and password, then "NEXT" it shows the information previously entered, with password replaced by a series of " **** ".  I noticed that the number of asterisks shown far exceeds the number of characters in my actual password.  I go BACK and try to enter, but it continues to show a huge number of asterisks in place of my password.  In other words, I can't seem to reset the information.

Is there anyway to clear all and start over, or, edit the password?  I am using the RUI utility from the DVD provided with the 634 printer, have also tried using Web access to IP address but can't find any way to set up Scan To Email settings with this method.


Bottom line, I believe I have the correct SMTP server info, but am unable to confirm or edit the password setting.

Can I set back to factory settings and start over?  any other ideas?

Thank you,



Same problem.  Many emails back and forth already with Canon Support.  No fix.  Spent an hour on the phone today with Canon Support before call dropped, still no fix.  Tried everything ... multiple email addresses (gmail and non-gmail), reset all printer settings, rebooted ISP router, etc.  Still not working.  Primarily getting error #806.


I can scan to my NAS just fine.  Scanning to USB memory key works too.  Just can't scan to email.  Too bad!!!


Hi. So I have been trying to set up the scan to email for my office's new printer- MF634Cdw. I have followed all the instructions I have found online and sat on hold for 45 mins with 1800-ok-canon, with no answer. I believe I have set up everything correctly however I am still receiving the error code 753. We are on a Wireless Lan so I should not be receiving this message because it is for people using a Wired Lan. Please help me! I need to get back to work. I have already wasted a full day messing with this.

I had similar problem.


Did you try power cycle or initialize all settings?

NJY- Where can I find that? I'm not the most tech saavy person, lol.


Edited: I did try Initialize all settings. That did not work. I reset everything and it's still not working.



Sorry I couldn't help you,

I recommend calling canon support again.



All good. Thanks for trying!
09/19/2022: New firmware version is available for EOS C70
08/31/2022: New firmware version 1.1.1 is available forRF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/28/2022: New firmware version 1.2.1 is available for EOS-R3
07/21/2022: New firmware version 1.6.0 is available for EOS-R5
07/21/2022: New firmware version 1.6.0 is available for EOS-R6
07/21/2022: New firmware version 1.1.0 is available for EOS-R7
07/21/2022: New firmware version 1.1.0 is available for EOS-R10
07/14/2022: New firmware version 1.0.1 is available for CR-X300
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version is available for EOS-C500 Mark II
05/26/2022: New firmware version is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version is available for EOS R5 C
03/23/2022: New firmware version is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!