Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF743cdw Scan to Destination (SMB) not working


For the life of me I can't seem to get the Scan to Destination to work consistently.

I have a NAS that I want to scan the files to, I have the share setup, password correct, can connect from 2 different computers to it, it even worked 2 times from the printer, but nothing changed just some time passed and it doesn't work. I tried restarting both he NAS and the Printer but nothing works. Status code. 801

HELP ME!!!!!

I also thought this had an application library app for cloud apps like google drive/dropbox/etc, however I don't see that where is that, I would love to be able to scan to dropbox or google drive! PLEASE HELP!!!! I really need this to work!


Hi Dubbs777,

This would work, and its true SMBv1 has been deprecated in QTS.  Re-enabling is not that big of a deal since even QNAP states do not expose your NAS directly to the internet.  A layered security approach is always recommended.     😃

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

click here to view the gallery