cancel
Showing results for 
Search instead for 
Did you mean: 

MF644cdw - setting up the default paper tray

geeaitch
Occasional Contributor

Just to level set, my printer comes with 2 trays - the top one is the multi-purpose tray which looks like a slot in the front of the pronter where one feeds papers of different sizes I suppose. The bottom one is a paper cassette called "A4/Plain 2".

 

My printer keeps selecting the multi-purpose tray as the default  for print jobs. This requires that I feed in paper manually - not cool. I would like to change this to the tray #1 ( lower tray) but cant figure out how.

 

For default preferences, I have selected - auto tray selection by the printer but this does not seem to work. I cant figure out how else to set this up. I've spent quite a bit of time on the home screen -> paper settings option

 

Any ideas will be much appreciated. Till then I'll continue research this ....

 

Thanks

29 REPLIES 29

The Forums aren't intended for immediate assistance, or to communicate suggestions to Canon, Inc.

 

If you are having a support issue, and you have not been able to resolve it by following the troubleshooting steps outlined above, please click HERE to visit your My Canon Account to discover your personalized support options, including one-on-one assistance from our US-based support team.

 

If you're outside of the USA, please click HERE to find your support options. 

Hammy
New Contributor

That did not work for me, so I changed the paper type to "Plain 1"

I have an MF445dw but it works the same way:

Home Screen>Paper Settings> Click on Drawer 1 (the second option)> Choose LTR> Choose Plain 1

The weight of the paper was different so the printer was looking for a heavier paper.  When I switched it to the lower weight, and Letter, it worked!

On the printer go to:
Menu>Function Settings>Printer>Printer Settings>Prioritize Driver Settings> Drawer 1.
Set to "On", click "Apply".
In Windows open the printer driver>Paper source>
Set default to Drawer 1 and choose paper quality.
The Windows driver should then override the printer settings and no error message should pop-up.

Thanks so much, I was having fits trying to get this changed back to bottom tray. I don't even know how I got it changed to default to MP tray. I agree with other comments that this printer needs some user interface improvements big time.

Thanks, that worked!!

djudmit
New Contributor

This is what worked for me.

Had exactly the same problem like the rest of the people here, tried all those settings to disable multifunctional tray and none worked. 

I believe that if you set both trays to work on LTR (lettersize) paper by default it is going to pick the first one on the list and that is Multi one.

So I changed settings for the Multipurpose one to LGL (legal) and now when I print letter size docs it goes straight to the main tray w/o complains. At least for now it works.

To change settings:

1. Move the physical limiters on Multi tray to LGL marks (not sure does this matter but did it anyways)

2. Go Home/Paper Settings/pick the top one with red icon - that's M tray and on the list select LGL paper

3. If didn't already repeat #2 for main tray and this time pick LTR size

4. Go back to Home screen and drill again to paper settings to see did it save as you selected.

 

It should be fine afer this.

Good luck.

 

PS

Actually there are tonnes of settings in the Remote console - Web page for your printer, much easier to navigate than that onboard screen. The screenshot below shows my settings:


Screen Shot 2020-04-15 at 2.41.16 PM.png

 

 

It is still pissing me off that I can't change settings for auto timeout. I'd like to leave it on forever. No matter what I set it always go to sleep after 15 sec.

Even worst is that on my iMac the printer keeps getting lost, iMac and printer can't find each other if I didn't print for 2 or more days. Have to remove it and re-added on weekly basis. Really disappointed in this printer, thought Cannon is a quality name. Ah well we all learn on mistakes...major joke, when purchasing was looking for the one that can do 2 sides...and joke is on me. It prints 2 sides but doesn't scan 2 sides. Sigh.

Dudmit, thank you. This resolved my issue. I have had this problem for over 3 months. Ever since Windows 10 update back in March of 2020 that caused my computer to crash. 

 

Here are the steps for anyone who needs help. 

 

Canon Printer Touch Panel. 

1. <Home> >Paper Setting

2. For Multifunction tray select "LGL Plain 1

3. For Tray 1 select "LTR Plain 1"

4. Select frquently used paper sizes > Multi-purpose tray > Select LGL then. Drawer 1 select > LTR

5. Select Apply

 

Windows 10 >go to settings > Printers and scanners > select your printer and select < Manage

1. Open Printing preference > Paper Quality 

2. Tray Selection > Paper source > Automatically Select

3. Media > Plain Paper.

4. Select Advanced >Make sure Paper size is "Letter"

 

That should work now.

 

Thank you so much!  This was the ONLY thing that worked for me!

I tried everything and the post by djudmit was the most accurate. First, get access to remote UI. Then in the printing section cut off the Multipurpose drawer, I cut if off in eery section it was listed in

wise
New Contributor

Hi,

this was so frustrating but your method works, thank you so much!